setup stops - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2003, 03:06 PM   #1 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default setup stops

I got some different DIMM modules in the computer I am working on, and now it goes as far as the screen with the info that says what is installed and at the bottom it says verifying DMI pool data............. and it sits there. I can get into setup with holding delete button after hitting reset. In setup the set defaults don't work but F5 load old settings works. Anyone have any ideas on this one? Tom
__________________

__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-18-2003, 03:45 PM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 934
Default

try clearing your bios/cmos.
that should work, let me know how it goes!
__________________

__________________
<font face=arial><h1>spfdz - NEVER FORGET</h1></font>
spfd is offline  
Old 11-18-2003, 06:29 PM   #3 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

OK I will have to write all the stuff down, don't know all of it off the top of my head. I will post it in a little while. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-18-2003, 07:15 PM   #4 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

M5ALA ver 2.0 board, AMD K6-2\500AFQ, 2.2 core, 3.3 I/O, CPU. Bigfoot 6 GB hard drive, cpu clock:506, cache memory 512K, cache L2 type pipe burst, SDRAM at rows 0 1 2 3. Apollo 7400 video card, no sound card at the moment ordered one and not here yet, 2 32MB DIMM modules, no OS, old DIMM would make PC just make one long beep and no screen. I cleared bios/cmos, now I can set defaults but still only goes to verifying DMI pool data. I hope this is the stuff you need to know, if you need something else let me know and Iwill try and find it. Could no sound card be the problem? I will feel real dumb if that is a problem, LOL. I forgot to say it makes one short beep after turning on. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-18-2003, 10:38 PM   #5 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

The hard drive I got off E-bay and it is formated and partitioned. The mother board looks the same as the old one to me eccept it has 3 DIMM slots instead of 2 but I don't really know what I am looking at or for. I have the books for both boards would that tell us what you need to know? Is windows all stored on the hard drive or is it on different parts of the system If it would help I could hook up the hard drive to the packard bell and install windows on it. I tried to restart it with 98 CD and boot disk in it but it didn't do anything different. How do I go about checking for a update for the board? The board and CPU are from 2 different PCs. What does the battery do on the board? If that is weak what kind of problems would that cause? I will look in the books to see what both board support to see if there is any difference. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-19-2003, 12:10 AM   #6 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

Hi again, Thechipset setup says SDRAM CAS Latency : Auto. SDRAM burst x-1-1-1-1-1-1-1 enabled. There are other settings but it says not to change them. I don't know if this is any help this is over my head. Any one have any sugestions on a newer mother board to replace the M5ALA that is not real expencive. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-19-2003, 04:01 PM   #7 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

I figured out that I had the wrong speed DIMM installed so I got 2 new 64 DIMM and now it sees them but still stops at verifying DMI pool data............. Tom
__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Old 11-19-2003, 11:15 PM   #8 (permalink)
True Techie
 
Join Date: Oct 2003
Posts: 161
Default

Maybe I should start over with the basics. What is DMI? Tom
__________________

__________________
Drag racer and snowmobiler trying to learn computers.
TomW is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:38 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.