Setting up a windows box, hardrive troubles - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-17-2005, 10:57 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2003
Posts: 125
Send a message via Yahoo to C_olin
Default Setting up a windows box, hardrive troubles

Ok, I'm putting together a second computer at my desk, and I have two older hardrives, which both give diferent errors whenever I try to install windows.

Drive one, Fujitsu MPD3084AT 8 gig

In windows Xp setup, I'm trying to format the drive... ireads the drive as 8000 something MB, but where it shows the partitions to select, it says that it cannot read the disk (but the disk shows up fine on startup)... and when i press enter, to format it, it says something like

"A Problem has been detected and Windows has been shut down to prevent damage to your computer
ETC
Technical Information:
*** STOP: 0x00000008e (insert more hex crap here)"

I'm very sure that the jumper settigns are correct...

Drive two, Caviar something something

Windows setup starts, it shows the drive fine, unlike the first one, and i try to create a partition. I can hear the drive turning and it gets up to 20% then it stops and says "Setup was unable to format the partition. The disk may be damaged"

Although its very possible that these drives may be damaged. Is there anything esle i can try before buying a used on on ebay?
__________________

C_olin is offline  
Old 02-18-2005, 01:29 AM   #2 (permalink)
Monster Techie
 
Join Date: Jul 2004
Posts: 1,349
Default

http://www.slickdeals.net/#p5748
__________________

jolancer is offline  
Old 02-18-2005, 02:40 AM   #3 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

I think they are dead.
__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.