Setting correct processor speed in new system - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 03-23-2005, 09:28 PM   #1 (permalink)
Ultra Techie
Join Date: Mar 2005
Posts: 555
Default Setting correct processor speed in new system

So I just got a new Shuttle SN41G2. I threw an AMD Athlon XP Mobile 2400+ and a stick of Mushkin 512MB PC3200 RAM. When I first booted the computer I only got 800 mhz listed on the bootup screen, how do I go about getting the listed Ghz of like 1.83??

sprtnbsblplya is offline  
Old 03-23-2005, 09:33 PM   #2 (permalink)
Wizard Techie
Join Date: Feb 2005
Posts: 3,220

go in bios and check the multiplier and the fsb

I don\'t play for fun, I play to win and winning is fun.
diabloII is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:27 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.