SD not working - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 03-08-2005, 08:07 PM   #1 (permalink)
True Techie
 
Join Date: Jan 2005
Posts: 116
Default SD memory card not working

whenever i plug it into my computer my computer freezes, what can i do to get it working again, all of my college papers are on the disk, and this is mid-term week!! :'( please help
__________________

__________________
Compaq Laptop. Intel P4 3.0 with HT tech.
15.4 inch brightview tech.
ATI 128mb 9600
60GB HD
Wireless
512mb of ram
CD-RW
Alexqd3 is offline  
Old 03-08-2005, 09:30 PM   #2 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 611
Default

Umk
there's another thread on this in this forum, but it's your grade (oh no) so let's get to it.
First, try the SD on another computer. Get a SD card reader. Try the SD card reader in a mac too (you never know what'll work). If it doesn't work on another PC...it's the SD card and now's a good time to learn how to back up your files. But if it's your SD card reader...like if the SD card reader's intagrated, it could be your SD card reader...you could be lucky.
Good Luck, Midterm boy
__________________
AMD Newcastle skt 754 3000+
Elitegroup 755-A2 ATX motherboard
512 DDR RAM
120 gig PATA Hard drive
128 mb AGP 8x ATI Radeon 9250
300 watt 12 volt psu
Antec SLK 1600 case
emeraldice is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:06 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.