Screwed Up Comp Wont Turn Off!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-02-2004, 04:58 PM   #1 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 425
Default Screwed Up Comp Wont Turn Off!!!

My bro has g4 book(originally a g3 w/ new cpu) with osx, and I went to th eequivalent of "network places" on a pc... forget what its called... anyways.. the THING FROZE. I can still move the mouse, but I cant select anything or run applications.

THE PROBLEM IS, I CAN'T RESTART IT.
As far as I know... no restart button. When I press the power button again, NOTHING HAPPENS.

I need urgent help!
thanks'



Al
__________________

__________________
AMD>INTEL
ATI>NVIDIA

C++
JAVA
JAVASCRIPT
PERL
REEF
LISP
PYTHON

good at Java, mastered Java Script, learning C++ some more, and have not done alot with the others.
winblowz is offline  
Old 07-02-2004, 05:00 PM   #2 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 157
Default

Unplug it from the back of the case and then leave ur bro's piece of crap mac alone!
__________________

__________________
You light\'em we fight\'em
jayhawker01 is offline  
Old 07-02-2004, 05:11 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2004
Posts: 256
Default

alright, lets use logic. its a laptop, right? what power a laptop? a battery. pull out the battery and unplug it from the wall. see, if you use your brain you can figure it out. after that, throw the piece of **** mac in the trash.
__________________
<font size=1 color=red>
<b>Main System</b>
-Mach Speed X-Caliber PT800DBP Mobo (POS!!)
-Pentium 4 3.0C at stock w/ SP-94 & YS Tech Fan
-Thermaltake 420 Watt Power Supply
-Kingston 512 MB Dual Channel PC3200
-512 MB Kingmax Hardcore PC4000
-GeForceFX 5200 128MB AGP Card | Sound Blaster Audigy2 ZS
-WD Caviar SE 160GB HD 7200 RPM/8 MB/ATA-100
-Nec DVD Burner, 32x16x40 CD-RW, 8x4x12x DVD±RW</font>
<font size=1 color=black>
<b>Dell XPS T700r</b>
-PIII 700Mhz | 20GB Maxtor | 384 MB SDRAM | NEC DVD-ROM | 32MB NVIDIA RIVA TNT2 Model64
</font>
knuckle50 is offline  
Old 07-02-2004, 05:17 PM   #4 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 157
Default

HARSH.lol but hey I posted a solution first.
__________________
You light\'em we fight\'em
jayhawker01 is offline  
Old 07-02-2004, 05:21 PM   #5 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 425
Default

hey... im not the greatest mac fan, but knuckle50, your an idiot! Sr~I'm so logical-did u ever think that PULLING THE BATTERY OUT WHILE ITS RUNNING MIGHT **** IT UP?

Can someone give me some advice that is actually useful?

I already unplugged the power cord from the plug strip, and the battery is losing power... should I just wait?
Or is pulling the battery out a serious idea???....
__________________
AMD>INTEL
ATI>NVIDIA

C++
JAVA
JAVASCRIPT
PERL
REEF
LISP
PYTHON

good at Java, mastered Java Script, learning C++ some more, and have not done alot with the others.
winblowz is offline  
Old 07-02-2004, 05:34 PM   #6 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 157
Default

You can't do a Ctrl-Alt-Dlt thing on Macs?
__________________
You light\'em we fight\'em
jayhawker01 is offline  
Old 07-02-2004, 05:35 PM   #7 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 157
Default

Can u ask ur brother?
__________________
You light\'em we fight\'em
jayhawker01 is offline  
Old 07-02-2004, 05:47 PM   #8 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 425
Default

no control alt delete... I cant ask him, hese in Berkley working.. The stupid flower x thingy or whatever didnt work either. I tried flower q and flower x and neither worked... any other ideas? The piece of crap is still running...
thanks
__________________
AMD>INTEL
ATI>NVIDIA

C++
JAVA
JAVASCRIPT
PERL
REEF
LISP
PYTHON

good at Java, mastered Java Script, learning C++ some more, and have not done alot with the others.
winblowz is offline  
Old 07-02-2004, 06:01 PM   #9 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 157
Default

Do a google search or something
__________________
You light\'em we fight\'em
jayhawker01 is offline  
Old 07-02-2004, 06:02 PM   #10 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 195
Default

ROFL, so how long has the computer been on? ram depletion... anyone? lol

pull the plug man.. sounds like an old, used up computer.
__________________

__________________
_Abit IS7-E
_P4 Northwood 2.8C Ghz HT
_Kingston 512 DDR400 Ram [2x 256]
_Radeon 9600XT
_SoundBlaster Audigy
_Awesome looking white plain case with cool green and red power/HD lights, and a newely acquired Intel P4 sticker!
xxdryicexx is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.