screwed.... - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-12-2004, 12:12 PM   #1 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default screwed....

whenever i restart my com, after the windows screen where there's thatt green thingy movin, my monitor jus shuts off and the windows won't startup unless i go to the recovery console and overwrite the system file called 'system' from c:\windows\repair\ to c:\windows\system32\config\

i need a permanent solution 2 this coz whenever i restart n replace the file, sum progs dun werk n i've to reinstall them again n again. any ideas?
__________________

__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 07-12-2004, 01:56 PM   #2 (permalink)
Monster Techie
 
HoLoCroN's Avatar
 
Join Date: Mar 2004
Location: Plant City, FL
Posts: 1,305
Default

it could be a display driver issue, have you tried re-installing the drivers?
__________________

HoLoCroN is offline  
Old 07-13-2004, 04:05 AM   #3 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

it still deosn't werk.
__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 07-13-2004, 05:09 AM   #4 (permalink)
Monster Techie
 
Join Date: Oct 2003
Posts: 1,878
Send a message via ICQ to Demalii Send a message via AIM to Demalii Send a message via Yahoo to Demalii
Default

err.. i'm not sure of the exact problem.. but maybe you should format hehe, that'll solve it most likely =)
Demalii is offline  
Old 07-13-2004, 04:52 PM   #5 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

after that happens, can u get to safe mode at least? if you can it'll give us somewhere to start.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 07-14-2004, 06:45 AM   #6 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

i'm only plannig 2 format after i get a new com which is in nov - dec. Ok i'll try 2 get 2 the safe mode. if i can wat do i do next?
__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 07-14-2004, 07:52 AM   #7 (permalink)
Ultra Techie
 
Join Date: Apr 2004
Posts: 722
Default

Try reinstalling Windows setup files. This is a simple process and allows you to keep all personal files.

Boot from the Windows XP CD and install as you would normally, but when it lists the Windows Installations detected select repair.
__________________
[size=0.5]Full Aluminium ThermalTake Case
Asus A7N8X-E-Deluxe
AMD Athlon XP 3200+ *400 FSB* Barton (2.2GHz)
ThermalTake Volcano 11+ Xaser Edition Air Cooling
1024MB Corsair TwinX XMS 3200 (Dual Channel 2x512) 2-3-2-6
256Mb XFX 7800 GS EXTREME
2x WD Raptors (10krpm 8MB Cache) 36.7GB using RAID -0
Video Logic SonicXplosion 5.1 Soundcard
[/size]
Kangaroo is offline  
Old 07-14-2004, 12:20 PM   #8 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 116
Default

run the system file checker open run and type "sfc /scannow"
Vnet is offline  
Old 07-16-2004, 04:17 AM   #9 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

my bro tells me that itz a hardware prob. that's y whenever i overwrite the file it changes back 2 default hardwares n it werks. any ideas on how 2 check?
__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 07-16-2004, 04:33 AM   #10 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 492
Send a message via AIM to ThePCmaN
Default

im with demalii... format n install the OS and start all over fresh n clean
__________________

__________________
<center>
<font color =\"blue\"><b><u>
AmD > Intel</u></b></font>
</center>
ThePCmaN is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:29 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.