Screen goes blank - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-22-2004, 07:54 AM   #1 (permalink)
Newb Techie
Join Date: Jan 2004
Posts: 5
Unhappy Screen goes blank

Hi all!

I have a Asus A7E-266 motherboard, AMD Athlon XP 1700+ CPU, 512 Mb and a GeForce2 MX400 64Mb AGP card.

The OS is Windows XP Professional.

My problem is: after using my computer for a few minutes, the screen blinks sometimes and the windows get scrumbled.
Sometimes the system even crash.

I've alread tried different monitor, memory modules and video card. And this problem still occur.

The card I tried was a Riva TNT AGP. I will try a PCI card.

Do you think the problem can be with the AGP slot? Has anyone here seenanything similar?


P.S.: Sorry for my poor English.
samsom is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:41 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.