SATA PCI Card issues - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-21-2005, 06:54 PM   #1 (permalink)
True Techie
 
Bumblebee Tuna's Avatar
 
Join Date: Jan 2005
Posts: 213
Default SATA PCI Card issues

i'm having problems installing my Maxtor Sata/150 pci card. I can't seem to get my main hdd to boot when I connect a sata drive to the card. It sees both in the boot up, I get the windows logo, and then it goes black, and nothing. I've installed drivers through booting to the windows CD. When the PC tries to detect the sata hdd it says that the bios is not installed, (this only happens when i have nothing connected to the sata card). Also, in my device manager, I get a question mark beside the, 'Promis SATA Console SCSI Processor Device' I have tried everything I can think of the install this driver, but it doesn't seem to want to work. Anyone have any suggestions, or have used this product who know what they're doing?
__________________

__________________
http://www.bloggerheads.com/mash_qui...er_mulcahy.jpg

AMD Athalon 64bit +3200 2.0GHz
Windows XP Professional
NVidia 9800GTX PCIEx
Creative Audigy 2 ZS Platinum
400Gig HDD
2Gig RAM
19\" LCD Widescreen 4ms
Bumblebee Tuna is offline  
Old 04-21-2005, 06:58 PM   #2 (permalink)
Monster Techie
 
Join Date: Feb 2005
Posts: 1,363
Default

First of all, list your specs. Maybe you have a weak PSU, can't handle that power. Also, it could be that you put a 64 bit connector PCI on a 32 bit PCI Slot.
__________________

__________________

Quote:
Ricer: from the latin word Ricarius meaning to suck at everything you attempt.
desiboi is offline  
Old 04-22-2005, 12:31 AM   #3 (permalink)
True Techie
 
Bumblebee Tuna's Avatar
 
Join Date: Jan 2005
Posts: 213
Default

I'll check to see if it's a 64 bit, but I don't think that is it. Anyways, Specs

+2800 AMD Processor
256MB RAM
40GIG HDD 7200 RPM
Integrated Video Card

And hey, this is my shop computer, so I'm not concerned with bells and wistles, lol
__________________
http://www.bloggerheads.com/mash_qui...er_mulcahy.jpg

AMD Athalon 64bit +3200 2.0GHz
Windows XP Professional
NVidia 9800GTX PCIEx
Creative Audigy 2 ZS Platinum
400Gig HDD
2Gig RAM
19\" LCD Widescreen 4ms
Bumblebee Tuna is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:28 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.