sata help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-13-2005, 04:04 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 4
Default sata help

motherboard: SOLTEK "SL-K8AN2E-GR" NVIDIA nForce3 250Gb Chipset Motherboard For AMD Socket 754 CPU
http://www.newegg.com/app/viewProdu...-180-061&depa=1

Hard drive: Western Digital 80GB 7200RPM SATA Hard Drive, Model WD800JD, OEM Drive Only
http://www.newegg.com/app/ViewProduc...135-106&depa=1

i am having a problem with the sata crap. i have a sata cd drive and hard drive. i have the sata hard drive in sata 1 and i put an ide cd drive in it because i was told u couldnt get it to work rigth before windows was installed.

now i put my windows xp cd in and it boots to it fine. it formats the hd in ntfs and it installs its files it needs. then it restarts and you are soposed to boot from the hd so it will continue to install windows but it will not boot to the hd no matter what i do. i went into the bios and set the 1st boot device to hard disk and still nothing. i even hit esc and got the boot device and selected hard drive and still it wont boot to it. when the comp was starting i would get an error saying bios not installed and on the soltek web site it says if i was getting that error then to jump J3 if u dont have any hd plugged into sata 3 and 4 which i did and that error went away but still nothing any help
alienturtle is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:25 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.