SATA Drive Installation - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-26-2004, 04:28 PM   #1 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default SATA Drive Installation

I just picked up a Western Digital 36.7GB Raptor Drive, and I can't get the darn thing installed. Everytime I try to install Windows XP it just tells me there is no Hard Drive. I also tried installing the SATA/RAID Drivers that came with my Abit KV8 Pro, that did nothing. I looked through the Bios, and I couldn't find anything to do with SATA that would some how make the drive work. Im kind of at a loss, and I can't find anything about it on Abit's site. Anyways my Specs are listed below.
__________________

__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 11-26-2004, 04:41 PM   #2 (permalink)
Master Techie
 
Join Date: Sep 2004
Location: Potsdam NY, USA
Posts: 2,003
Send a message via AIM to AND_YOU_ARE Send a message via Yahoo to AND_YOU_ARE
Default

In your bios is there a place that you can choose the boot device order? Dont you have to boot with a floppy when you want to make your os drive a sata drive?
__________________

__________________
Member of the right wing conspiracy theory.

X-Fire: andyouare1
AIM: plantagenet51

Ars Technica

Silent PC Review

Xtreme Systems
AND_YOU_ARE is offline  
Old 11-26-2004, 04:45 PM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

No, your suposed to push F6 when your installing the OS, and it will ask for a disk which has SATA/RAID Drivers on it. But that didn't work. I have been reading some things on the net and they said that you don't need those drivers if your only running one harddrive. But I haven't found any setting in the BIOS that will allow me to just run the one drive. I didn't think it would be this hard.
__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Old 11-26-2004, 05:59 PM   #4 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 592
Default

I have the cable plugged into SATA 1 and then plugged into the drive itself. Then I have The 4-Pin Molex to SATA Power connector, connected to the drive. It can't be this hard can it? I mean I have called 3 local shops and they have yet to tell me how to install it.
__________________
ASUS P8Z68 Deluxe
Intel Core i7 2600k
16GB DDR3 G-Skill Ripjaws
1TB 7200 Segagte Drive
eVGA GeForce 570
Samsung Blu-Ray Drive
Antec 850 Watt PSU
Windows 7 Professional
Blackmoore is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:51 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.