Safe system temp? - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-14-2004, 05:01 PM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 27
Default Safe system temp?

hey all..in Aida32 I checked my sys temps and this is what it said.

Tsystem 100c
TCpu 35c
TAux 37c

I just installed a new Motherboard and CPU and my pc didn't come with a sys fan when i bought it so i never really bothered to check temps until now..are these temps normal?..I think the cpu and aux are fine but the 100c system temp has got me a bit concerned, it hasn't shown any signs of trouble or instability but just the same that pretty hot and I'm thinking even adding a fan wouldn't bring it down that much from 100 would it? Basicall what I'm asking is this a safe or normal overall sys temperature?

P.S. My motherboard is a gigabyteGA-8s661FXM with a sis 661fx
chipset.
__________________

Todd32 is offline  
Old 05-14-2004, 07:16 PM   #2 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 283
Default

thats way too high, i would not even think those temps were posible without a system fan, for thjose sorta temps, you must be living in hell
__________________

__________________
My Spyware Site
www.becroydon.co.uk
Under Construction
becroydon is offline  
Old 05-15-2004, 01:20 AM   #3 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 27
Default

Quote:
Originally posted by MicroBell
See if theres a setting for the system temp in the bios...and check that. 100C is pretty high. I'm not sure of your statement about no system fan. If you mean case fan....by all means add one if you don't have one. If you have no fans to take the hot air out of the case...that temp may be correct. Most cases come with at least 1 case fan...so I can't see were you would not have at least 1.
checked the Bios..according to that is says system temp is 47c
cpu and taux are same as stated by aida. Aida32 and the software that came with mobo both say 100c but bios says 47c.
I'm inclined to think bios is the more accurate but why would the other two state different temps than bios but the same as each other? I'm going to get a fan regardless but this is very perplexing.
Todd32 is offline  
Old 05-15-2004, 06:30 PM   #4 (permalink)
Super Techie
 
Join Date: Apr 2004
Posts: 283
Default

47 is still kinda high, get some more sys fans
__________________
My Spyware Site
www.becroydon.co.uk
Under Construction
becroydon is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.