Running a Sata and an IDE HDD? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-04-2007, 07:23 AM   #11 (permalink)
Seg Fault'n
Join Date: Jul 2005
Location: The dried husk where America came from
Posts: 5,799
Default Re: Running a Sata and an IDE HDD?

you should not even have to go into the BIOS, simply change the jumper on the back of the IDE drive to slave and it will boot from the SATA drive

also it will not necessarily appear in 'my computer' straight away. if this is the case you will need to go to Control Panel->Administrative Tools->Computer Managment->Disk Management and format it from there

kmote is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:26 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.