Router OUT after a Thunderstorm - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2005, 06:21 PM   #1 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default Router OUT after a Thunderstorm

Ok all, just want to get some feedback on what I already THINK I know. Using a Linksys Router BEFSR41. HAd a thunderstorm this afternoon, a bit of a power surge, not enough to even reboot the PC's but net connection went down. Immediately the red diagnostic light came on the router. After resetting the router, and disconnecting all cables and reconnecting them I am still unable to get it to work. I CANNOT access the router via the start/run menu or web brower. I held the reset button down via a paper clip for over 2 minutes and can't get anything. Shut off router and tried to reset it while powered off, nothing. POwered off all equipment for 30 minutes, still nothing. Using just my DSL modem I was able to setup a new connection just to get back on the internet, but the router seems unresponsive. I'm using a nice heavy duty power surge protector, dropped about $90 on it. Like I said, not even enough of a power fluctuation to reboot the two computers. Any ideas??? Should I dig a hole and toss her in it??? I'm clueless at this point and really could use some suggestions before I go out and buy another one. Need more information, just ask! Thanks all.
__________________

__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Old 06-10-2005, 06:48 PM   #2 (permalink)
Ultra Techie
 
Join Date: Sep 2004
Posts: 533
Default

Just replying to my own message to say that after contacting Linksys they said 100% if you have a power outage and the red diag light will NOT go off even after resetting the router, it's dead. IF under warranty they will take care of it, but since mine was NOT under warranty it's nothing more then a paper weight.
__________________
Q6600 @ 2.66
Gigabyte GA-P35-DS3L
4GB XMS2 Corsair Ram
Sound Blaster Audigy 2 ZS
Evga 275 GTX
500GB Seagate Sata 2 HDD
250GB Western SATA2 HDD
Corsair 850TX Power Supply
Cooler Master Centurion 5 case
Samsung 2693HM 26" LCD
Microsoft Keyboard
Logitech MX518 Mouse
Geek Squad 875VA Back-UP UPS
Windows XP SP3
Raphael Argus is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:57 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.