Router MR314 Netgear problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-18-2004, 04:27 AM   #1 (permalink)
Junior Techie
 
Join Date: Jul 2004
Posts: 45
Default Router MR314 Netgear problem

Hi all
I am using a netgear router MR314 and I recently upgraded its firmware. I tried using my bit torrent program but it keeps saying that i am behind a firewall. However I already went to the MR314 page at 192.168.0.1 and opened port forwarding from ports that are required for the program. My computer's IP address in the local network is 192.168.0.2 so I opened the ports for that IP address. However Bit torrent still says I am behind a firewall! I have checked my windows xp firewall but its not on. what should I do?
__________________

ghosty is offline  
Old 08-18-2004, 12:00 PM   #2 (permalink)
Ultra Techie
 
Join Date: Jul 2004
Posts: 769
Default

try the networking part of the forums...you'll probaly get more atention there.
compy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:30 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.