Router - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-25-2004, 07:40 PM   #1 (permalink)
Banned
 
Join Date: Jul 2003
Posts: 878
Default Router

I have a netgear rt314 which I received from netgear about 2 months ago as a replacement. I also use software called Mailwasher which I have set up to check for new mail every minute. On occasions I receive a timeout error saying possible error could be caused by a firewall. This happens when I lose connectivity to the internet intermittently. I think the problem is coming from my ISP but they are telling me it's from my router/firewall.

Is there away to check where the problem lies? Any help is greatly appreciated.
__________________

24giovanni is offline  
Old 05-26-2004, 02:35 AM   #2 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

what type of router or firewall have you got?
__________________
Apokalipse is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:10 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.