Restart and lag spikes please help - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-01-2004, 03:48 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 20
Default Restart and lag spikes please help

Specs:
Mother board: msi 865pe neo 2
Memory: 1024 ddr 3400 kingston
Video card: Geforce fx 256 5900 ultra
Processer4 3ghz 512 cahe 800fsb
Sound card: audigy 2
OS: windows xp pro
Hard drive: 80 7200rpm western dig.
Rest: Sony dvd rw/-rw, mexus temp/fan panal, and a standard floppy drive.

Ok here is the problem. about 3 weeks ago i cleaned out my comp and when i put back together a wire got into the processer fan. I ran the computer then the problems started. I replaced the fan and proceeser because i figured that i burned it and intel would send a new one free anyway. Then i put the new stuff in and i am still getting same problem. Most of the time it is a 20-25 sec. pause when im playing a game, and then things return to normal. Happens alot in ut2003. But there is also the seldom retsrtas and memory crashes i have gottin 1 retsart and 2 memory crashes and my computer has only been back on for 2 days. The pause has happend about 10 to 12 times. If the processer isnt the problem can anyone give me some help to what is.
__________________

Ram2453872 is offline  
Old 02-01-2004, 05:30 PM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

When you replaced the processor, did you use a thermal pad, or apply thermal compund between the CPU and heatsink?
__________________

__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 02-01-2004, 10:48 PM   #3 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 20
Default

I used thermal compund,arctic silver 5. I have built many computers and have done my own tech support and any ifnfo would help. Untill then im going to just start testing things starting with the momery. Im geussing it is ether the memory or the mother board now, but computers can be funny things you never know the smallest part could be causeing a huge problem.
Ram2453872 is offline  
Old 02-02-2004, 12:14 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 620
Default

I hope it isn't a major problem that was caused by overheating. It's always better when it's something small, and cheap.
__________________

CPU - P4 2.4C, 800FSB W/HT - CONSERVATIVELY OC\'ED
MOBO - GIGABYTE GA-8KNXP 2.0 875P CHIPSET/DUAL BIOS VER. FE
RAM - 1GB (2X512) OCZ PC3200 REV 2, 400MHZ 2-3-3 6
VID CARD - ASUS RADEON 9600XT 128MB W/VIVO
FLOPPY - SAMSUNG 1.44M
HDD - MAXTOR 120GB 7200RPM ATA133 EIDE W/8MB BUFFER
DVD - LG GDR8162B 16X IDE DVD ROM
PSU - ENERMAX EG465P-VE FC 460 WATT
VANTEC VP4-C7040 AEROFLOW HS/FAN
5 X VANTEC STEALTH 80MM CASE FANS
Bleep is offline  
Old 02-02-2004, 12:22 PM   #5 (permalink)
True Techie
 
Join Date: Jan 2004
Posts: 106
Default

Ram, first i would check your memory,,try that first, check your memory timing on MB, sometimes they reset to default..Also, try going to Msi site I think I saw a diagnostic utility for your board.but you are on the right track, let us know where your at,we will help as much as we can.
BD
__________________
Square thing
With Lotsa wires & Thingy\'s
ByTeDeMoN is offline  
Old 02-03-2004, 10:49 PM   #6 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 20
Default

Man this computer is annoying me. I desided i would format first just to make sure it wasnt soem kind of virus/software issue. I reformated and now im getting ever more problems. The floppy drive doest work this i noticed when i tried to use before the format. Also now my case fans and my led tube light have been turning off and on at random times but the processer fan and the dvd rw/mexus panal stay on. Also the mother board is saying the processer fan isnt moving allthough i can see it is and the mexus panal says its moving. The processer temp is stable between about 38-48 degrees C depending on what im doing so i know the fan is running. Also the mexus panal has been alerting me that the processer fan has turned off when it hasnt. All this and i have to say i think my mother board is way screwed. Im going to still test my memory, and some other stuff, but i plan to have frys give me a new one before the end of the week.
Ram2453872 is offline  
Old 02-04-2004, 08:50 AM   #7 (permalink)
Ultra Techie
 
dethangel's Avatar
 
Join Date: Apr 2003
Posts: 934
Default

i have nothing to add to what MB just said, hes too good
dethangel is offline  
Old 02-04-2004, 10:49 AM   #8 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 20
Default

I have a 420watt power supply im not at my house right now, so i cant say the brand, but i removed my tube light and still happening. The thing is that when my case fans go out if i shake the comp. a little they normally come back on which makes me think one maybe the wiring is a little loose or two what i thought before the mb is messed up. I dont know why my floppy drive wont work though. Normally i dont have much use for it but i want to update my bios and do a memory test which reqiures the floppy. so i think im going to go through and take all the wires out and then replug them in, but im geussing the mb is still messed up i plan to have it replaced, but until i have time to go to frys im going to contiue trying other things. Is there any test i can use to check if it my power supply. Also i have read about this, and im not sure just how to do it. Some times i get a message saying my ddr ram is timing to tight. What causes this and why would it say that if i havent tried to over clock the ram at all. I mean i dont want to slow it down i didnt pay for something so it could run at a slower rate, but if i have no other choice can someone help me with that. I have all kinds of stuff wrong, but i enjoy fixing the computer as long as it doesnt cause me to much hassle. When i boot up i get a message saying it cant find a bootable device and to put in a disk. It doesnt detect the hard drive when i boot up and it never has since i first put the comp together if i restart it works fine, and this isnt a big problem having to reboot but if i can fix it why not. also if you are wondering about the power supply part, I'm running one led tube light,2 led case fans, one normal case fan, my floppy drive, sony dvd-rw drive, mexus panal, and my fx 5900 ultra requires a power line to. I have ran the same set up for over 6 months with out the mexus panal in, just added that when i put the new p4 in to make sure i didnt over heat agian.
Ram2453872 is offline  
Old 02-05-2004, 12:28 PM   #9 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 20
Default

OK, well i took my mb up to frys today like i said i was going to and they said they wont replace it. I geuss im going to have to send through the mail to msi and have it replaced that way. It is just so annoying waiting a week and a half for the part to get there and back. hopefully this will fix the problem though because when i took it up to frys they tried to test the board and it wouldnt even come up on the screen which is worse then im getting. I will post when i get my new part and hopefully yhe problem wil be solved thanks for any advice giving about the problem.
Ram2453872 is offline  
Old 02-05-2004, 09:02 PM   #10 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 20
Default

Ok i replaced the mother board and all the problems stoped or so i thought. The computer seems to work fine besides when i run games the computer crashes. I ran ut2003 when i first switched boards and it ran fine, but now it crashes within 2 min of playing. Whats left to cause computer restarts? please help.
__________________

Ram2453872 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:22 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.