Removable Disk problems - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2005, 09:03 AM   #11 (permalink)
Monster Techie
 
Join Date: Dec 2003
Posts: 1,084
Send a message via Yahoo to IBMan
Default

sometimes it works sometimes it doesnt, its windows, it screws up sometimes, if you dont like it maybe you should format and try again.
__________________

__________________
Server:
AMD Athlon 4000+ @ 2.4 GHz
4096 MB RAM
40 GB HDD
Dual Mirrored 500 GB HDDs
DVD-ROM Drive
Windows Server 2003 x64 R2 SP2
IBMan is offline  
Old 08-01-2005, 03:07 PM   #12 (permalink)
Super Techie
 
Join Date: Nov 2004
Posts: 261
Default

Thanks for all your advice IBMan.
As it is only my work PC, I don't I'll be so drastic, so think I'll live with / work around it!
__________________

__________________
AMD Phenom II X4 965, Mobo: Biostar A880G+ c/w onboard Graphics & Sound, RAM: 8Gb DDR2, HDDs 2+2+4Tb, Monitor 24"
Using: Win10 64bit with Trend Micro TMS
smurph is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.