reinstall win98 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2005, 08:18 AM   #1 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default reinstall win98

tried to reinstall win 98 with the 3 restoration disks that came with the system. all went fine until it got to : initializing data base for drivers and establishing plug and play devices etc. mesage. when it got to the plug and play part all stopped and the blue screen came up with this:a fatal exception has occurred at 0028:c14557cb. i can't get past that blue screen . whenever i restart it just gos back to that. it seems to be stuck in that installation segment. windows won't load. i can load in safe mode but i don't know what to do when i'm there. if i try to start the reinstall again it just gets to a certain point and freezes.is there hope for this situation? i'm ready to heave this thing.
__________________

rgray is offline  
Old 01-10-2005, 08:29 AM   #2 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

the code you supplied does not mach any stop error codes. please try and locate on the BSOD (Blue screen of Death) a stop error code, unless this is a memory dump. a stop error code should be in this format 0x0000000A where 0=any whole number 0-9 and A= any letter or number

this code will hopefully shed some light on the situation.
also you will need to make sure that no plug and play devices are installed. remove all hardware not vital to the system for instalation. ie any extra pci cards, network cards, printers, PDA's anything that is not vital to the instalation of windows.
do not use any USB devices esp. mice and keyboards at this point. those can all be installed after we get the system stable.
__________________

__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 01-10-2005, 08:51 AM   #3 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Did you try to FDISK and the Format before you used your 3 cd's? You might want to try that first. Here is the bootdisk to make one:Bootdisk Click on Windows 98 OEM. There shouldn't be a problem with having your usb devices installed while reininstalling Windows.
__________________
Osiris is offline  
Old 01-10-2005, 08:51 AM   #4 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default

this is the exact message:a fatal exception oe has occurred at 0028:c1454304. the current application will be terminated. press any key to terminate the current application. press ctrl+alt+del again to restart your computer. you will lose any unsaved information in all applications. press any key to continue.
rgray is offline  
Old 01-10-2005, 09:19 AM   #5 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

The Fatal Exception errors related to 0E (that's zero E) are hard to track down

i've found information that running the (older) AMD K6-2 chips over 60ºC (140ºF) will produce a FATAL EXCEPTION OE ...0028:C0005338 IN VXD VMM(01)+00004338 (or similar) errors. So if you are running a K6-2 chip, it's another area to check!

If you are running with an AMD chip, you should also note that there have been quite a number of reports of a faulty L1 cache (the cache on the chip). Go into your computer's BIOS (see your handbook for instructions), and disable the Level 1 cache. If this resolves your problems, consider buying a new CPU.

Here's another short list of things to try:
[list=1][*]Check to see if you have the latest drivers installed for your motherboard[*]Check to see if you have the latest drivers installed for your video card[*]turn off the external cache in BIOS[*]replace RAM modules[*]disable/uninstall/remove any network cards or modems[*]reinstall the OS. Do a clean install, by formatting the drive/partition[/list=1]

A common cause for these error messages is faulty physical memory (RAM) on the computer. It is possible that you have had faulty RAM in your computer, without it affecting you. But because Windows 9x uses your memory in a different way, it is possible that the fault may show up.

For a more extensive explanation, see Microsoft Knowledge Base Article
138788
http://support.microsoft.com/?kbid=150314
__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 01-10-2005, 09:24 AM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

Quote:
Originally posted by Warez Monster
There shouldn't be a problem with having your usb devices installed while reininstalling Windows.
keep in mind this is windows98
USB was not perfected yet.
i have seen it cause (driver based) issues durring install
__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Old 01-10-2005, 10:01 AM   #7 (permalink)
True Techie
 
Join Date: Dec 2004
Posts: 207
Default

my biggest problem is i'm in over my head. i just don't know enough to pursue this thing to a remedy. there are just too many things to try and some i just get lost on the way. i just happen to have some time now so i'm trying to learn. the more i think i've learned the more there is. make any sense? every time i get a list of things to try i'm lucky if i can actually do one or two. i can't check to update drivers because i'm i safe mode. how do you turn off the external cach. i don't see any cache in bios
rgray is offline  
Old 01-10-2005, 10:08 AM   #8 (permalink)
Super Techie
 
Join Date: Sep 2004
Posts: 371
Default

Id try trashing the recovery cds, format and install from a 98 full version cd, then get your drivers from the manufacturers website.
IAM_7154 is offline  
Old 01-10-2005, 11:48 AM   #9 (permalink)
Techie Beyond Description
 
Osiris's Avatar
 
Join Date: Jan 2005
Location: Kentucky
Posts: 36,817
Send a message via ICQ to Osiris Send a message via AIM to Osiris Send a message via MSN to Osiris Send a message via Yahoo to Osiris
Default

Well, let's take it one step at a time. We can get throu this.

How to Format

Just follow the steps one at a time, take your time. Do you have another pc to access the net incase you run into trouble? If you can, and do have trouble, don't do anythig, just post it and someone will walk you throu it. Do you have an original 98 cd?
__________________
Osiris is offline  
Old 01-10-2005, 11:55 AM   #10 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 595
Send a message via AIM to Roshi229 Send a message via Yahoo to Roshi229
Default

that's right,
we are willing to help anyone, like yourself who is willing to learn.
and yes i know exactly what you're talking about... in fact we all do... no one person can know it all, so in fact the more we learn is only to learn more we don't know. the key is to keep hacking away at it... and eventually you get to a level at wich you have a working knowlege of enough to get you by... that's the best most of us hope for...

don't be afraid to ask any questions... you have to learn them somehow some way.
good luck
__________________

__________________
http://www.kbdigisol.com

<form action=\"http://www.srsyo.org/tfsearch.php\" method=\"get\">
<input type=\"text\" name=\"search\"> <input type=\"submit\" name=\"submit\" value=\"Search first, ask later!\"></form>
powered by emily .
Roshi229 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:44 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.