this is really weird - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-30-2006, 02:55 AM   #1 (permalink)
j12
Monster Techie
 
j12's Avatar
 
Join Date: Jun 2006
Posts: 1,133
Default i have never seen this happen before

i have no clue what caused this thing to happen. i clicked on something then my screen went black then it showed up with this. my computers not frozen but the upper half of my 19" widescreen monitor is split into two parts and the lower half is black-ish. i have pentium4 oc'd 3.2ghz 1gb ram asus geforce 6600 128mb.


__________________

j12 is offline  
Old 06-30-2006, 02:46 PM   #2 (permalink)
Banned
 
Join Date: May 2005
Posts: 7,915
Send a message via Yahoo to talldude123
Default

Uncheck "Extend this display to two monitors" (or whatever is says in properties -> Advanced).
__________________

talldude123 is offline  
Old 07-06-2006, 09:09 PM   #3 (permalink)
Super Techie
 
Join Date: Jun 2006
Posts: 325
Default

wo totally random
i didnt even know it did that if u only had one monitor connected
ive gotta try that
anyway ti think hes right because i couldnt think of any other solution
__________________
Athlon 64 3200+
GigaByte GA K8N-SLI
1GB Corsair Select Value
GigaByte 7300GS
80GB maxtor Hard Disk
Samsung Writemaster DVD-RWDL 16x
Thermaltake mambo case w/ 430 PSU
Windows XP Pro
17\" Proview LCD
mophead740 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:16 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.