Real time clock problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 12-26-2003, 02:11 PM   #1 (permalink)
Newb Techie
Join Date: Dec 2003
Posts: 1
Default Real time clock problem

I have a Sony Vaio desktop RS431 that is 2 wks. old. The problem is the real time clock. If I go into setup the clock is never running. The date/time on the screen will update to what I set the Bios at but as soon as the system is in sleep mode or powered off the time/date stops. I replaced the battery, disabled sleep mode and same situation occurs. To get the the Sony warranty I have to ship the unit to a Sony service center. Does anyone know of this problem and a fix so I can avoid 2-3 wks. of down time. Thank you.
Fdevoid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:50 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.