Random Restarts Again!!! - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-19-2005, 02:09 AM   #1 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 136
Default Random Restarts Again!!!

Aight guys the restart prob went any for a while now its back again...when im trying to access things on my shared folder between my 2 comps, when browsing folders on my raid set up, and when play UT 2004 which is installed on the raid....

No probs playin HL 2 which is also on the raid tho....

PLZ help i included the stuff from the windows error window that pops up on the restart saying my computer has recovered from a serious error

Error Signature:

BCCode : 100000d1 BCP1 : 0000002A BCP2 : 00000006 BCP3 : 00000000
BCP4 : B9E9AAFB OSVer : 5_1_2600 SP : 2_0 Product : 256_1

Tech Info from windows error thing:
C:\DOCUME~1\Iceman\LOCALS~1\Temp\WER9ca4.dir00\Min i011905-01.dmp
C:\DOCUME~1\Iceman\LOCALS~1\Temp\WER9ca4.dir00\sys data.xml
__________________

__________________
AMD Athlon 3400+ 64-Bit
Gigabyte KN8-Pro MOBO
1.5 GB PC3200 Ultra ValueRam
GeForce 6800 GT 256Mb W/ Arctic Cooling
2 120 Gb Western Digital in Raid 0
250Gb IDE Western Digital HD
500 Watt Ultra X-Connect PS
Raidmax Cobra Case Blue

Laptop: 12\' Apple Powerbook G4
IceyDeath23 is offline  
Old 01-19-2005, 02:19 AM   #2 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

got a worm ???
maybe try reformatting windows HD ??lol
__________________

__________________
Sig reinstated. SigSanta
VIII is offline  
Old 01-19-2005, 02:31 AM   #3 (permalink)
True Techie
 
Join Date: Jul 2004
Posts: 136
Default

nothin showing up on avg or norton...
__________________
AMD Athlon 3400+ 64-Bit
Gigabyte KN8-Pro MOBO
1.5 GB PC3200 Ultra ValueRam
GeForce 6800 GT 256Mb W/ Arctic Cooling
2 120 Gb Western Digital in Raid 0
250Gb IDE Western Digital HD
500 Watt Ultra X-Connect PS
Raidmax Cobra Case Blue

Laptop: 12\' Apple Powerbook G4
IceyDeath23 is offline  
Old 01-19-2005, 02:44 AM   #4 (permalink)
Monster Techie
 
Join Date: Jan 2005
Posts: 1,019
Default

hmm stealth worm ?? hehehehe...
seeing as it doesnt look to be a virus of ne sort, id just reformat.. easy and 100% fix :P unlessur windows Cd's are corrupted huhuhu
__________________
Sig reinstated. SigSanta
VIII is offline  
Old 01-19-2005, 12:56 PM   #5 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 275
Default

Quote:
Originally posted by VIII
id just reformat.. easy and 100% fix :P unlessur windows Cd's are corrupted huhuhu
eh!

that's the worst advice to give anybody!

reformat?

that's what most tech support tells people, so they don't have to "fix" the problem.

try to update ALL drivers.

especially the AGP drivers for the mobo, not just for the card.

i had the same problem, i forgot to install my AGP drivers for my mobo, and now everything's great.

good luck.

oh, what Vid-card and Mobo do you have?
__________________
\"I am not young enough to know everything.\" - Oscar Wilde
EdoKoi is offline  
Old 01-19-2005, 02:53 PM   #6 (permalink)
Monster Techie
 
Join Date: Sep 2004
Posts: 1,446
Send a message via AIM to Alex81388
Default

Make sure you are running DirectX version 9.0c, that is a biggy as well. If that doesn't work, clear the CMOS and try. And if that doesn't work, shut down, just put in one stick of Ram, clear cmos, and try it one more time.

Also 'VIII' - SHORTEN YOUR SIGNATURE!!! you having two posts alone so far in this thread, plus your signature takes up more than half the page! Also the Mod's will get you soon, so just a heads up...
__________________
Sig removed due to foul language. Please read the rules regarding the allowable content of sigs before reposting your COMPLIANT sig.
~Trotter
4/21/06
Alex81388 is offline  
Old 01-22-2005, 05:15 AM   #7 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 1
Default

http://www.smartcomputing.com/editor...rticleid=21091

Smart Computing article explaining sysdata.xml/minidump errors and the solution. Good Luck! Hope it helps.
__________________

cncmomma is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:00 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.