Random In-Game Restarting - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 06-12-2004, 03:16 AM   #11 (permalink)
Newb Techie
Join Date: Jun 2004
Posts: 11

Yes I have XP, no I don't get a error report

Orbb is offline  
Old 06-12-2004, 05:53 AM   #12 (permalink)
Monster Techie
Join Date: Jan 2004
Posts: 1,124

I had a similar problem memory was to blame , start troubleshooting .It could be several causes .If you havent done so run extensive tests on your memory I recomend running Memtest overnight to rule out memory issues. My Asus P4G8X MB by default setting had the AGP voltage set at 1.6v i run mine at 1.5v . There has been some issues in the Video Memory Cache Mode bios settings .Ive tested many cards and my Ti 4600 ultra card ran the best on the UC mode.I tried both settings in the USWC mode 3Dmark 2001se yielded a score of 8000+- and games were very unstable .In the UC Mode i yielded a score of 14500 so thats a big difference.Heat combined with other problems can allways be an issue , make sure you have good ventilation .
Power supply is often overlooked but is the most important item in any sytem . I had a cheap 500 watt Channel Well PS that never put out the needed voltage on all rails.If you have high end hardware you need a (quality)400watt or better PS .
The video card itself may be to blame how old is it ? Does it have a fan on it ? If so make sure its spining , if not Its easy enough to install a fan on it which will help any cards performance.Hope this helps good luck

Thermaltake Armor A90
Corsair HX1000W PS
i7 2600k / Cooler Master Hyper N 520
Asus P8Z68-V Pro / Gen 3
8 GIG Corsair Vengeance
eVGA GTX 570
SB Audigy2 Platinum
Kingston Hyper X120 SSD
WIN 7 - 64b
LG Blue Ray Super Multi Burrner
Logitech THX Z560
3x120mm - 1x200 mm case fans
Cappy is offline  
Old 06-12-2004, 01:45 PM   #13 (permalink)
Newb Techie
Join Date: Jun 2004
Posts: 11

I know my memory is... slow... Probably to slow for the mobo

Yes the fan on the video card is fine...

Orbb is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:18 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.