Random - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-18-2004, 10:50 AM   #1 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 504
Default Random

Sometimes i will be sitting at the computer and then get the blue screen of death out of no where with no common reason for it doing it. Then other times I will leave my computer and come back and the monitor will still be on and in regular mode but it will be completely blank with just a black screen and I can't get it back to my desktop without restarting. This error has never occured while I was on the computer, it only does it when I leave it alone. The blue screen of death only seems to happen when I am doing something. Do you think the two are related, and if so any suggestions as to the problem. I'm just tired of the damn blue screen of death restarting my computer for no reason, and comming back to a black screen and having to restart.

I know my temps are fine, I have mbm5 and my cpu is at around 45C. I have 4 case fans to keep the overall temp down to around 27C.

PS I am running XP pro SP2, it's not in my sig.
__________________

__________________
<img src = \"http://filebox.vt.edu/users/chuck527/My%20Work/Sig.jpg\">
ThirtySixBelow is offline  
Old 11-18-2004, 11:55 AM   #2 (permalink)
Newb Techie
 
Join Date: Jan 2004
Posts: 29
Default

Reinstall your OS
__________________

Kurupt is offline  
Old 11-18-2004, 11:56 AM   #3 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

sp2 sucks. uninstall sp2.
__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 11-18-2004, 12:23 PM   #4 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 504
Default

SP2 isn't the problem, it wasn't doing this for the first 2 months or so that I had it. I don't really feel like backing everything up, reinstalling, and reloading everything...
__________________
<img src = \"http://filebox.vt.edu/users/chuck527/My%20Work/Sig.jpg\">
ThirtySixBelow is offline  
Old 11-19-2004, 12:57 AM   #5 (permalink)
Super Techie
 
Join Date: Jul 2004
Posts: 321
Default

then yur skrood!!
__________________
|New|Gaming|System|2|Be|:

AMD 64 bit 3500+ Socket 939
MSI K8N Neo 2 Plat. Socket 939 mobo
Corsair TWINX1024-3200 RAM
Nvidia GeForce 6800 GT Graphic Card
Altec Lansing 5051 Speaker system
Creative Sound Blaster live 7.1
Maxtor SATA 200Gb HDD
Plextor PX-712A DVD±R/RW Drive
Wired Mouse/Keyboard by Logitech
Samsung 795MB Flat Screen CRT
Raidmax Scorpio 868W Casing
Antec Truepower 430 or 480
Thermaltake (Pipe101) Heatsink
Thermaltake Street Fighter Fan
derfist is offline  
Old 11-19-2004, 01:01 AM   #6 (permalink)
Ultra Techie
 
Join Date: Oct 2004
Posts: 582
Default

sp2 has been reported to freeze many comps, id say reinstall or deal with the annoyance til they release a service pack to fix their service pack 2(gotta love microsoft)
__________________

The World is my trashcan and i intend to fill it...
Leonidas is offline  
Old 11-19-2004, 02:14 PM   #7 (permalink)
True Techie
 
Join Date: Feb 2004
Posts: 131
Default

I have xp-pro with sp2 on a couple of machines and they do fine for me. As to the crash situation, I would think this annoying and difficult problem through and not tear your machine apart. List some possible sources of the problem and go from there. As an example PSU can create intermittent problems as can a loose cable. If you decide to look around the motherboard remove the power cord from the computer, it will prevent power accidents. If the power supply has seen a few hot summer months it may be ready for replacement. Mine died after two years. So basics in my opinion would be to insure connectors are secure, boards are seated OK and blow away dust in the PC.
Marvel is offline  
Old 11-19-2004, 02:20 PM   #8 (permalink)
PowerQuest / Opera
 
TheMajor's Avatar
 
Join Date: Jun 2004
Location: Netherlands
Posts: 10,177
Default

What bluescreen do you get? Can you post the error number?
__________________

__________________
TheMajorMMX - Intel P200 MMX @ 225Mhz - V-Tech (PcPartner) Baby-AT mb w/ Intel Triton TX chipset - Nvidia Riva TNT2 M64 w/ 16MB - 256MB M-Tec SDRAM - Still running.....
TheMajor is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:32 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.