Ram problems - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-15-2004, 03:19 PM   #1 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default Ram problems

I use 3 sticks of 512mb PC3200 DDR SDRAM. When I (quite extensively) run a Windows Memory Diagnostic boot-up disk tool over EACH DIMM in EACH slot the tool finds no errors. However, when I run it over the entire 1.5gb it shows up an "LRAND" error... currently I'm just using the 2 sticks (1gb) and I haven't had any problems... any suggestions?
__________________

__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 09-15-2004, 03:23 PM   #2 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 49
Default

is the memory all the same make, and if not are the two that work together the same?
__________________

s0M30n3 is offline  
Old 09-15-2004, 03:26 PM   #3 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

Yep, they're all the same make, Integral (www.integralmemory.com).
__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 09-15-2004, 03:29 PM   #4 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 49
Default

can i have a link to your mobo
s0M30n3 is offline  
Old 09-15-2004, 03:32 PM   #5 (permalink)
Ultra Techie
 
Join Date: Aug 2004
Posts: 976
Default

http://uk.asus.com/products/mb/socke...d/overview.htm
__________________
AMD X2 4400+ Toledo 1MB/Asus A8N-SLI Deluxe/2GB Kingston HyperX/SLI Gigabyte 7800 GTX 256MB/Creative SB Audigy 2 ZS Plat w/ Creative Inspire 6.1 speakers /180GB Hitachi PATA/19\" AG Neovo F-419 LCD/OCZ PowerStream 600W PSU/WinXP Home SP2
DoomUK is offline  
Old 09-15-2004, 03:45 PM   #6 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 49
Default

im not sure sorry, but that mobo is sweet (if it worked right)
__________________

s0M30n3 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:15 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.