Radeon 9800 pro - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-01-2004, 09:27 PM   #1 (permalink)
Content Team
 
Join Date: Jul 2004
Posts: 75
Angry Radeon 9800 pro

Hey guys.. im having a problem with my benchmarks on my 9800pro..

My benchmarks on my card used to be 20100 with 3dmark01...

yesterday i formatted my hard drive and i installed windows and the lastest driver from ati.com and my benchmarks suddenly went down to 15,400..

whats the deal with this?
__________________

Josh1986 is offline  
Old 08-01-2004, 11:29 PM   #2 (permalink)
Super Techie
 
Join Date: Jan 2004
Posts: 405
Send a message via AIM to BxSlipSk8718 Send a message via Yahoo to BxSlipSk8718
Default

meh just a benchmark dont worry about it gameplay is what matters
__________________

__________________
My Box :D

- Antec P180 Xcloid 450watt PSU
- DFI LANPARTY nF4 SLI-DR
- Amd 64 Venice Core 939 3000+
- AOpen 6800GT PCI-e Stock
- 1Gig (512x2) Geil Ultra 2-3-3-4
- 250gigx2 Raid 0 Striping SATAII 16mb cache

Is Gangsta
BxSlipSk8718 is offline  
Old 08-02-2004, 12:49 AM   #3 (permalink)
Wizard Techie
 
Join Date: Mar 2004
Posts: 3,543
Default

well...in part yes but that means something is messed up...not sure what it is. What was your last card?
__________________
15'' Macbook Pro
Intel Core 2 Duo 2.16ghz
x1600 128MB
1GB DDR2 SDRAM
Windows XP/Mac OSX 10.5


No longer a Guru of games...
GameGURU is offline  
Old 08-02-2004, 01:49 AM   #4 (permalink)
Content Team
 
Join Date: Jul 2004
Posts: 75
Default

i just built this computer a few weeks ago..

i noticed that agp texture acceleration is not supported in dxdiag.

would that be the problem?

and my 03 scores droped from 6000 to 5000
Josh1986 is offline  
Old 08-02-2004, 01:02 PM   #5 (permalink)
Content Team
 
Join Date: Jul 2004
Posts: 75
Default

I just noticed something else.. in the advanced display settings i cant set the AGP to 8x.. it is set to none...

where can i find chipset drivers for an Asus A8V
Josh1986 is offline  
Old 08-02-2004, 01:06 PM   #6 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

I know your problem. The AGP drivers for your mobo are not installed. Install them, then make sure everything is set to optimal levels in BIOS, and it should be back to normal. Good luck.
beedubaya is offline  
Old 08-02-2004, 01:07 PM   #7 (permalink)
Content Team
 
Join Date: Jul 2004
Posts: 75
Default

where can i get them?

there not on the cd that came with the motherboard.
Josh1986 is offline  
Old 08-02-2004, 01:17 PM   #8 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

What Asus mobo do you have?
beedubaya is offline  
Old 08-02-2004, 01:46 PM   #9 (permalink)
Ultra Techie
 
Join Date: Oct 2003
Posts: 754
Send a message via AIM to slvrstang
Default

asus.com

edit: mine were on the CD they were called "4 in 1 drivers"
__________________

Q6600 G0 @ 3.80ghz
MCR-320-->Dtek Fuzion V2-->Dtek Fuzion GFX2-->Swiftech MCP-655-->
Asus P5K deluxe
4x1gb Crucial Ballistix @ 846mhz 5-5-5-15
8800GT
3x 250gb HDDs
Hiper 580w
Coolermaster 690 w/ water cooling mods
3dmark06 - 15,602
SuperPi 1M - 12.421s
slvrstang is offline  
Old 08-02-2004, 03:06 PM   #10 (permalink)
Content Team
 
Join Date: Jul 2004
Posts: 75
Default

thanks guys.. i found them on the cd..

i ran into another problem though...

lol i dont know if its because ive been overclocking my cpu or waht.
but it said that windows is shutting down to prevent damage or something..

then windows wont boot up or anything...

so i just formatted and reinstalled windows since i didnt have much on my computer anyways...

and now ive got everything working great...

when i get finished downloading 3dmark01 i'll post my new scores
__________________

Josh1986 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:42 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.