R520 w/ 'only' 24 pipes? - Page 3 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-26-2005, 11:19 PM   #21 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 530
Send a message via AIM to TheHeadFL
Default

If ATI could writer a driver that didn't crash all the time on almost every system I have ever used an ATI product in, I would be impressed, much-hyped vaporware aside.
__________________

__________________
Desktop machine: 2 x Opteron 246, Asus K8N-DL, 2GB PC3200 ECC Reg., XFX GeForce 6600GT, 74gb WD Raptor, 2 x 19\" LCDs, Windows XP x64
Server machine: Intel P4 3.0GHz 2MB EM64T, ECS i865pe, 1GB PC3200, 36gb WD Raptor, Windows Server 2003
Laptop: Dell Inspiron 9100 (Intel P4 3.2GHz 1MB Prescott, i865pe, 512MB PC3200, Mobility Radeon 9700, DVD+R/DL Burner), Windows XP
Linux: P3 450Mhz, 386MB ram, Slackware 10.1 (Running mySQL/Apache)
TheHeadFL is offline  
Old 07-26-2005, 11:27 PM   #22 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Quote:
Originally posted by TheHeadFL
If ATI could writer a driver that didn't crash all the time on almost every system I have ever used an ATI product in, I would be impressed, much-hyped vaporware aside.
That sounds like a personal problem, and reminds me of the unexperienced Macintosh-only junkies who claim Windows crashes all the time.
__________________

__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 07-26-2005, 11:28 PM   #23 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

Well I think AMD are the only ones to actually have stuff work well with a 90nm process

Intel: Run's too hot and slow
Nvidia: They didnt even go their
ATI: They cant get it to work
DJ-CHRIS is offline  
Old 07-26-2005, 11:29 PM   #24 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Quote:
Originally posted by DJ-CHRIS
Well I think AMD are the only ones to actually have stuff work well with a 90nm process

Intel: Run's too hot and slow
Nvidia: They didnt even go their
ATI: They cant get it to work
Excellent point, though, the x800 series is still a very very nice card, and does phenominally when AA and AF are thrown at it, compared to nVidia. They just have a little trouble and bumps along the way.
__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 07-26-2005, 11:31 PM   #25 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 530
Send a message via AIM to TheHeadFL
Default

Quote:
Originally posted by alecjahn
That sounds like a personal problem, and reminds me of the unexperienced Macintosh-only junkies who claim Windows crashes all the time.
Are you calling me unexperienced? lol

No comment.
__________________
Desktop machine: 2 x Opteron 246, Asus K8N-DL, 2GB PC3200 ECC Reg., XFX GeForce 6600GT, 74gb WD Raptor, 2 x 19\" LCDs, Windows XP x64
Server machine: Intel P4 3.0GHz 2MB EM64T, ECS i865pe, 1GB PC3200, 36gb WD Raptor, Windows Server 2003
Laptop: Dell Inspiron 9100 (Intel P4 3.2GHz 1MB Prescott, i865pe, 512MB PC3200, Mobility Radeon 9700, DVD+R/DL Burner), Windows XP
Linux: P3 450Mhz, 386MB ram, Slackware 10.1 (Running mySQL/Apache)
TheHeadFL is offline  
Old 07-26-2005, 11:33 PM   #26 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Quote:
Originally posted by TheHeadFL
Are you calling me unexperienced? lol

No comment.
No, I'm not in any way whatsoever.

I said "unexperienced Macintosh-only junkies".

AND, I am NOT puting down the Macintosh either, but singling out a select group of people who talk before they walk.
__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 07-26-2005, 11:41 PM   #27 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 530
Send a message via AIM to TheHeadFL
Default

I've got an ATI product in 2 of my personal systems, plus I've had as many ATI video cards as I've had nVidia video cards. And I didn't start putting together computers last week either. I've used and worked with, and mostly personally owned at least one example of the leading nVidia and ATI product families starting with the TNT (the original) and working your way all the way to the present era. The only generation ATI that I have never personally owned or worked with is the latest x300,x600,etc series stuff. Last I messed around with is Radeon 9700/9800 era stuff.

With that said, I think their drivers are unstable compared to nVidias. There is nothing wrong with the performance of their hardware, I just dislike their drivers, since they have caused me more problems on more systems than I care to remember. Unless they've significantly changed their drivers, which I see no indication of when I update the drivers for my older ATI cards, I simply don't like them.

You can disagree if you want, but don't presume to know my level of experience with ATI and nVidia. I do not "talk before I walk".
__________________
Desktop machine: 2 x Opteron 246, Asus K8N-DL, 2GB PC3200 ECC Reg., XFX GeForce 6600GT, 74gb WD Raptor, 2 x 19\" LCDs, Windows XP x64
Server machine: Intel P4 3.0GHz 2MB EM64T, ECS i865pe, 1GB PC3200, 36gb WD Raptor, Windows Server 2003
Laptop: Dell Inspiron 9100 (Intel P4 3.2GHz 1MB Prescott, i865pe, 512MB PC3200, Mobility Radeon 9700, DVD+R/DL Burner), Windows XP
Linux: P3 450Mhz, 386MB ram, Slackware 10.1 (Running mySQL/Apache)
TheHeadFL is offline  
Old 07-26-2005, 11:47 PM   #28 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

I never made any claims about you, nor did I intend to imply anything about you. I simply stated that I hope you are not like [group a] who happens to [do what they do].

I am sorry if I offended you.

My sincere apologies to the creator of this thread, as we are off topic and arguing in his space.
__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Old 07-27-2005, 12:04 AM   #29 (permalink)
Ultra Techie
 
Join Date: Jul 2005
Posts: 530
Send a message via AIM to TheHeadFL
Default

My mistake, ignore my comments then. No harm no foul.
__________________
Desktop machine: 2 x Opteron 246, Asus K8N-DL, 2GB PC3200 ECC Reg., XFX GeForce 6600GT, 74gb WD Raptor, 2 x 19\" LCDs, Windows XP x64
Server machine: Intel P4 3.0GHz 2MB EM64T, ECS i865pe, 1GB PC3200, 36gb WD Raptor, Windows Server 2003
Laptop: Dell Inspiron 9100 (Intel P4 3.2GHz 1MB Prescott, i865pe, 512MB PC3200, Mobility Radeon 9700, DVD+R/DL Burner), Windows XP
Linux: P3 450Mhz, 386MB ram, Slackware 10.1 (Running mySQL/Apache)
TheHeadFL is offline  
Old 07-27-2005, 12:09 AM   #30 (permalink)
Ultra Techie
 
Join Date: Dec 2003
Posts: 529
Send a message via AIM to alecjahn
Default

Ah, good. Someone who can understand and drop an arguement. One of a kind. :beard:
__________________

__________________
You're the guy from that hamburger train, right?
alecjahn is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:34 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.