quick help! computer keeps restarting - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 02-18-2005, 02:30 PM   #1 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 32
Default quick help! computer keeps restarting

Well, I'm working on this computer, its an old non atx mb. It has one cd rom, a floppy, and one ide hd. Here's what happens; I turn the computer on, black screen for about ten seconds, then the screen will turn on like normal and start to go through the boot process. Now anywhere throughout the boot process it will restart. Sometimes it will boot all the way and get into windows and will restart while in windows for a few minutes, sometimes it will restart as soon as it turns on. I went into the bios and it even restarted for me in there.

I have tried
new power supply,
removed all peripherals
removed floppy and cd rom
new hard drive
setting cmos back to factory defaults

Does anyone have any ideas as to what would cause this?

any input would be appreciated,


CJC1055 is offline  
Old 02-18-2005, 03:03 PM   #2 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 32

My next guess is the ram?

CJC1055 is offline  
Old 02-18-2005, 03:21 PM   #3 (permalink)
Master Techie
Alvin.C's Avatar
Join Date: Jun 2004
Location: London, UK
Posts: 2,578
Default Re:


If you're experiencing random reboots even in BIOS, then you are probably experiencing hardware problems, or overheating issues.

Try doing a process of elimination, first by removing all peripherals and components that aren't needed, and by gradually re-installing everything so you can pinpoint any problematic hardware.

If you then still suffer from continual reboots, then it's likely to be other critical hardware like PSU, RAM or Motherboard. I hope this kinda helps .

|Desktop PC| |Macbook Air 13" (Mid 2013)|
|Windows 8.1 Pro (x64)| |AMD FX 4100 Black Edition 3.6 GHz @ 4.0 GHz OC| |Arctic Cooling Freezer 13 PRO| |Gigabyte Nvidia GeForce GTX 560 Super Overclock 1GB| |ASUS M5A78L-M/USB3 Motherboard| |Samsung 840 Pro 256GB SSD SATA III HDD| |Kingston HyperX 8GB PC3-14900 DDR3-1866| |OCZ ModXStream Pro 700W Modular PSU| |NZXT Vulcan Micro ATX Case|
Alvin.C is offline  
Old 02-18-2005, 03:22 PM   #4 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 32

i have tried everything except motherboard and ram, ram is on order and i should have it in 15 minutes i'll let you know how that works out

CJC1055 is offline  
Old 02-18-2005, 04:15 PM   #5 (permalink)
Newb Techie
Join Date: Feb 2005
Posts: 32

Well, received the memory, put it in and same thing... restarts... all the time... the only thing left is the motherboard, thats the only thing that it could be unless anyone else has any ideas?
CJC1055 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:43 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.