Question on fixing a computer - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-30-2005, 03:42 AM   #11 (permalink)
Ultra Techie
 
Join Date: Feb 2005
Posts: 994
Send a message via AIM to PoisonPorkchop
Default

well, you could try to start it in safe mode and get the pictures out, then reformat
__________________

__________________
System
Antec Super Lanboy
AMD 64 3800 S-939 Newcastle
MSI K8N Neo2 Platinum
eVGA 6600GT
1.5 GB pc 3200
WD 160 GB IDE
Viewsonic 22\" Widescreen 1680x1050
Logitech MX518
Coming Soon: Athlon 64 4000 San Diego/Z-5500/G7/Vista
PoisonPorkchop is offline  
Old 07-30-2005, 09:03 AM   #12 (permalink)
Master Techie
 
aliasaid's Avatar
 
Join Date: Jul 2005
Posts: 2,400
Default

can't you get a hold of a usb key or something? transfering files is easy these days. and what poison said also works, start safe mode with networking, and transfer files that way.. maybe.. gl
__________________

__________________
"Is virtue a thing remote? I wish to be virtuous, and lo! Virtue is at hand." -Confucius
aliasaid is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.