Question about radeon x800pro - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 08-05-2005, 01:54 AM   #11 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

420W
__________________

__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 08-05-2005, 01:59 AM   #12 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

There are two possibilities from here. First, is you forgot to install your chipset drivers that came on your motherboard CD. This can really hinder peformance if they aren't installed. Try reformatting and installing in the following order: XP, SP2, chipset drivers, directx, video card drivers. If you still are having problems, you may have a bad card, therefore I would send it back for an exchange.
__________________

beedubaya is offline  
Old 08-05-2005, 02:01 AM   #13 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

Quote:
Originally posted by beedubaya
There are two possibilities from here. First, is you forgot to install your chipset drivers that came on your motherboard CD. This can really hinder peformance if they aren't installed. Try reformatting and installing in the following order: XP, SP2, chipset drivers, directx, video card drivers. If you still are having problems, you may have a bad card, therefore I would send it back for an exchange.
Well I ran 3dmarks03 and got a 10k score, so I'm not totally sure why I'm getting mixed scores from ravenshield and that.

I dont have SP2 at the moment, dont know how much of a difference that makes though. I'll re-check the mobo CD.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 08-05-2005, 02:09 AM   #14 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

All chipset drivers were installed.
__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Old 08-05-2005, 03:32 AM   #15 (permalink)
Lord Techie
 
Join Date: May 2004
Location: Oklahoma
Posts: 5,280
Send a message via AIM to beedubaya
Default

What kind of framerate do you get in other games, i.e. Half Life 2, Far Cry?
beedubaya is offline  
Old 08-05-2005, 03:34 AM   #16 (permalink)
Ultra Techie
 
KingAustin's Avatar
 
Join Date: Aug 2005
Location: Iowa
Posts: 673
Send a message via AIM to KingAustin
Default

Quote:
Originally posted by beedubaya
What kind of framerate do you get in other games, i.e. Half Life 2, Far Cry?
I dont have far cry and I havent installed HL2 yet, lol, I should probably get on that. Just a little too busy at the moment. I did run Call of Duty:United Offensive earlier today and it seemed to run just fine. I let the game set itself to optimal settings and I went over them and they were mostly on the highest settings.
__________________

__________________
E6300 w/ AF7 Pro 3.11ghz
Gigabyte DS3
2GB G.Skill DDR2 800
7900GT w/ Zalman vf900 650/800
Z-5500 Digital Speakers
22" Chimei + 19" BENQ
XClio 3060
KingAustin is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:00 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.