Processor Usage.. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-12-2003, 11:05 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 3
Default Processor Usage..

hi guys, i just want to ask is it normal for a system with windows xp, 2.4g p4 and gforce fx 5200 to have 100% cpu usage when moving an explorer window around rapidly or when running virus scanner with nothing else running?
__________________

KennyG is offline  
Old 12-13-2003, 02:52 AM   #2 (permalink)
Ultra Techie
 
Join Date: Nov 2003
Posts: 774
Send a message via AIM to RyanOldw83
Default

No its not normal. Do you have any processes that are unusual running that you may not know about?
__________________

__________________
Windows XP PRO:$0, Visual Studio 6:$0, Age of Empires 2:$0, Halo:$0.
Having $100s in free MS software while people are being sued over $.99 songs: Priceless
RyanOldw83 is offline  
Old 12-13-2003, 06:32 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 5
Send a message via AIM to djpoopy
Default

-My friend has had this problem before. Get Spybot Search and Destroy (just do a yahoo search) and run it
djpoopy is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.