Problems Starting Up Computer After A Shutdown - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-20-2003, 09:13 PM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 2
Exclamation Problems Starting Up Computer After A Shutdown

Recently, my computer has been having problems starting up after I have shut it down for a few hours or over night. The computer will load the Phoenix AwardBIOS screen and shows the computer quick-self test, then it'll restart and do it over again. Sometimes it won't restart again and it just stays at a black screen. Then I'll have to either turn off the computer from the power button in the front or the switch in the back. It's never done this before just for these past two weeks. I also have no problems restarting, it goes right past the quick power on self-test and continues booting.

Computer Specs:

AMD Athlon Thunderbird 1.2 Ghz
AZZA KT133 motherboard
512 PC-133 SDRAM
GeForce4 MX 420 64mb
Soundblaster Live X-Gamer 5.1
Windows XP Pro with Service Pack1
VIA Hyperion 4-in-1 drivers v4.49
__________________

Citrono is offline  
Old 09-23-2003, 04:30 PM   #2 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 2
Default

300W PSU and I'll check that.
Citrono is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:53 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.