problems with sound card - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 11-11-2004, 05:00 PM   #1 (permalink)
True Techie
 
Join Date: Jun 2004
Posts: 155
Default problems with sound card

I used to use integrated sound but when my computer crashed, the onboard sound stopped working. My friend gave me some cheap sound card and I put it in. The card worked for like a month and then it just stopped. I know its not the speakers. I plugged them into my other computer and they worked okay. I didn't change any drivers, I had the connector in the right port, and it still wont work. BTW, my computer isn't detecting the sound card anymore.
__________________

wannabe_hacker is offline  
Old 11-11-2004, 05:37 PM   #2 (permalink)
True Techie
 
Join Date: Oct 2004
Posts: 163
Send a message via Yahoo to xenosoul
Default

I had this same problem with a Creative SB Audigy. I would try reseating it, or try a different PCI slot and see if that works. Also the problem might be driver related, so I would get the drivers for that particular card from the manufacturers website.
xenosoul is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:55 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.