problems...keep my BFG 6800 gt?? - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 01-26-2005, 12:16 PM   #11 (permalink)
Ultra Techie
Join Date: Feb 2004
Posts: 833

are you overclocking at all? if so are you oc'ing the cpu or your gfx card...

I got stuttering and artefacting on my 6600GT when I pushed the core speed upto 570mhz and the mem speed upto 1400mhz... Now I just run it at 500mhz core and 1120mhz mem and its sweet as... just a bit hot!

But if you are oclocking your cpu... make sure you have locked the agp as you could be ocing this at the same time by accident and this can cause the problems you are experiencing.

If you arent oc'ing... what are your system temps like?
does your 6800GT take an extra power plug? have you pluged it in? are you running other programs at the same time? have you checked for conflicting IRQs?

hygor is offline  
Old 01-26-2005, 12:26 PM   #12 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 83

this is my second 6800gt. took it back and exchanged already. i know both gt's where from different batches, the first one i got had the pre-66.93 drivers on its driver cd, older card. this one i got now had the 66.93 drivers on its cd and thats what i'm running now. all these cards run the same in my system. i'm not overclocking anything. I have the power plugged into my card. i'm running no programs while gaming, even turned off AV. My temps are normal for the card and cpu. I notice that my gt is sharing and irq with 2 usb controllers. would this cause conflict?? i read that xp had irq steering and sharing irq is will not cause conflicts.

Pentium 4 3.0Ghz, 1Gb pc3200
BFG 6800gt, samsung 19\"
Audigy 2 ZS, TruePower 550 watt
160Gb SATA

3Dmark05 - 4750, Aquamark3 - 59 200
crow0021 is offline  
Old 01-26-2005, 12:59 PM   #13 (permalink)
Junior Techie
Join Date: Dec 2004
Posts: 83


I disabled the usb controllers on the same irq as my gt. no changes..

here is some others things i have tryed..

pci latency from 256 to 0, no changes
disable fast write
agp aperture size from 64 to 256 mb, no changes
cleaned all old drivers with driver cleaner
beta driver 67.03, many people seem to like this beta
got RivaTuner and started playing with options

nothing seems to make the card run better or worse...
Pentium 4 3.0Ghz, 1Gb pc3200
BFG 6800gt, samsung 19\"
Audigy 2 ZS, TruePower 550 watt
160Gb SATA

3Dmark05 - 4750, Aquamark3 - 59 200
crow0021 is offline  
Old 01-26-2005, 03:00 PM   #14 (permalink)
Field Engineer
SHAWN's Avatar
Join Date: Nov 2004
Location: Long Island, NY
Posts: 4,697
Send a message via AIM to SHAWN

give the card to me
A+, Network + , HP Certified Tech and MCP

Specs: AMD Phenom II X6 1095T, Asus M477TD, 8GB GSkill Ripjaws DDR3 1600 7-8-7-24 1T, 128GB Crucial M4 SSD, ATi HD4650, W7, 27" HL272 Monitor
SHAWN is offline  
Old 01-26-2005, 03:07 PM   #15 (permalink)
Ultra Techie
Join Date: Jan 2003
Posts: 584

kick down the hardware acceleration on the card a bit. It can't really hurt to try it.
A+ Core Hardware, Software Certified (May 13 2005)
the new beast...

AMD Athlon XP 3200+ Barton running at 2.16 Ghz.
GeForce MX 4000 (mainly takes the load off the main system)
Creative Labs Audigy 24-bit sound.
Some Case from tigerdirect
512 MB Ultra DDR RAM.
80GB Seagate HDD
LiteOn CD-RW / DVD ROM drive.
currently looking at a litescribe drive at staples, due to its ability to label the CD shortly after being burned.
mrdinkel is offline  
Old 01-26-2005, 11:04 PM   #16 (permalink)
Content Team
Join Date: Dec 2004
Location: Omaha, NE
Posts: 215
Send a message via AIM to ReverseFluxx Send a message via MSN to ReverseFluxx

Originally posted by apokalipse
it's not possible to run an AGP 8x card at AGP 2x
I can set my AGP 4x card to run at 2x, so I guess I was just assuming you could do the same with 8x.

Also, I've seen many cards that are 8x that will also run at 4x for older motherboards. Is this true for all 8x cards?
Core 2 Duo E6850, Foxconn P35A-S, 8GB DDR2-800, 160+160=320GB SATAII RAID 0, BFG 9800GTX, Windows 7 Pro, HP 24" LCD, AG Neovo 19" LCD
ReverseFluxx is offline  
Old 02-04-2005, 10:18 AM   #17 (permalink)
Desktop Engineer
Join Date: Oct 2004
Location: East Coast, US
Posts: 652
Send a message via AIM to Thresh

Only thing I can think of is driver conflict, between what, I don't know. Or your missing something pretty simple in the settings which shouldn't be it because its freshly installed drivers. The card from what I can tell is fine, it's a software issue, I know that much. Did you try reformatting your pc with a fresh os? If that doesnt work then I would call up bfg, e-mail, whatever, and ask them if they have had any other complaints like this sort of thing, and also maybe submit them your other hardware to see if they know if thats what may be conflicting with each other.

Thresh is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:07 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.