problems installing nVIDIA nFORCE 2 soundcard - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 12-31-2003, 07:59 PM   #1 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Default problems installing nVIDIA nFORCE 2 soundcard

the soundcard is built into my asus a7n8x deluxe motherboard and i have a motherboard support cd which has all the necessary drivers for the sound card but after following all the instructions for installing it.. it continuisally (sry bout spelling) gives me errors saying it is unable to locate about 3 files or so... and then after i am unable to locate them it says installation failed.... what do i do? :\
__________________

azurtal is offline  
Old 12-31-2003, 09:37 PM   #2 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Default

im using windows 98... the soundcard has never been previously working b/c i just built this computer... ill try out the safemode thing but the problem is it cant find a bunch of files.. for example ksinterf.ax or stream.sys and at least 10 others... ill try and get back to u on it

thnx
__________________

azurtal is offline  
Old 01-01-2004, 01:07 AM   #3 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Default

alright well this seems to be the problem as far as i know... when i go to device manager and look @ the drivers... it says that the file "NTKERN.VXD" device loaders for this device could not load device driver and for the MCP Network Controller, it has NTKERN.VXD and NDIS.VXD instead of just NTKERN.VXD i dont know if any of u know what im talking about cuz i sure dont... i just dont understand why its so darned complicated to install this and why it is just me that is having the problem
azurtal is offline  
Old 01-01-2004, 03:10 AM   #4 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

i have this mobo. what you should do is just install nforce software, it loads all drivers almost automatically. than you need to update the driver for one of the built-in network cards. are you trying to manually install the sound driver by pointing it to a config file?

if it cannot find a file you should look at the filename it is missing and browse the cd for the folder which contains this same filename, its on there. some drivers are buggy like this sometimes. dont know if you can delete the driver and reinstall it, if it was me i would reinstall operating system since you have not done anything yet. that probably is too cautious, but why not? installing software is fun
ekÆsine is offline  
Old 01-01-2004, 01:53 PM   #5 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Angry

ok after frustratingly trying to get this working ive come to the conclusion that 1. the drivers for this have been made by monkeys or 2. i must be doing something wrong

after installing the software w/ the drivers PERFECTLY without any errors.. i restart like required and then i go to open up the nVIDIA nFORCE control panel just to get the error that the audiodrivers were not installed correctly and that i should reinstall them.... grrr.

please help!
azurtal is offline  
Old 01-01-2004, 02:08 PM   #6 (permalink)
Junior Techie
 
Join Date: Oct 2003
Posts: 85
Default

did you try to download new drivers from nvidia's website and install them? if not, try it
__________________
Asus A7n8x-x
athlon 2800
radeon 9600 pro
512 mb 2700 mem
western digital 80gb special edition
zoerb is offline  
Old 01-01-2004, 02:38 PM   #7 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Default

yeah i did... i tried installing the drivers that came with the motherboard CD at least 10 times.. and the ones that i downloaded at least 10 times.... both were unsuccessful
azurtal is offline  
Old 01-01-2004, 05:40 PM   #8 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Default

from what i was reading it seems as if it is not compatible with anything prior to Windows 98SE... would that mean i need a new OS to get my soundcard working?

from the nvidia website:
Please note that only Windows 98 Second Edition and Windows Millennium Edition are supported. Earlier versions of Windows are not supported.
azurtal is offline  
Old 01-01-2004, 07:46 PM   #9 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

oops, did not see you had 98 first edition, that is definately your problem. but why win98? that is like installing an 8-track on a mercedes GLK-GTR. http://www.club-tm.ru/cgi/LsDetail.cgi?5768
ekÆsine is offline  
Old 01-02-2004, 12:47 AM   #10 (permalink)
Newb Techie
 
Join Date: Dec 2003
Posts: 9
Default

what else is there besides windows 98? i mean im a gamer... so my games require alot of resources and ram therefore win xp is out of the question b/c it requires too much ram just to operate, then theres windows ME which is not compatible witha vital gaming program of mine, then there is 2000, and win 98SE, and previous ones such as win95 and win 3.1... i dont think i missed any...

i think that explains why im putting an 8-track on a Mercedes whatever its called
__________________

azurtal is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:23 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.