Problems With Built Computer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 06-16-2005, 08:02 AM   #1 (permalink)
Junior Techie
 
Join Date: May 2005
Posts: 66
Default Problems With Built Computer

I have a intel pentium extreme edition, gigabyte 955X, xfx nvidia geforce 6800 gt pci express, creative soundblaster audigy 2 zsgamer, ata 100 western digital 250 gb HD, sony cdrw cdr dvdr dvdrw drive (all in one), 1 gigabyte corsair memory (RAM),500 watt power supply.
I got all the wiring in right, but when I press the boot button the lights light up for a second then shuts off same goes with the fans. It has started up 3 times and when the 3rd time it started i tried to open the sony drive and the whole computer shuts off. Im building this computer does anyone else know what the problem is?(power supply is fine)
__________________

bwisdom is offline  
Old 06-16-2005, 09:00 AM   #2 (permalink)
-Z-
Newb Techie
 
Join Date: Jun 2005
Posts: 35
Default

Could b a bad cpu or some other parts, i had the same thing happen to me once and it was the cpu so i just returned it and got another one and it worked fine
__________________

-Z- is offline  
Old 06-16-2005, 09:06 AM   #3 (permalink)
Monster Techie
 
Join Date: May 2004
Location: /usr/root/mn/us
Posts: 1,118
Default

It sounds to me like you have the cables from the front bezel hooked up wrong.

Make sure you have them lined up perfectly like the manual from your mobo says, otherwise you're gonna get funky things like this.
__________________

Its a frigging Laptop, not a Labtop!!!!
bla!! is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:56 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.