problems beyond my knowledge - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-16-2004, 09:51 AM   #1 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 2
Default problems beyond my knowledge

hello everyone,
im having quite an issue here that i cant find a solution to on the web.

i woke up this morning to my floppy drive clicking and no signal to the monitor. i shut it all down and removed the floppy to see if that would fix things. i also tried putting another one in, but all to no avail.

the power will still turn on but no bios, no error beeps, just fans and thats about it. i am still getting power to the mobo.

it has been running fine for quite a while now and my only recent hardware install was a SB audigy zs.

so i am now in the process of leaving my mobo batter out and trying to reset it. but i doubt thats going to fix it. if anyone has some knowledge thay can thow to me about this i would be most appreciative. i just cant figure this out

i am running:
asus p4p800 modo
512 ddr
P4 3.2G ht processor
ati radeon 9800 pro
SB audigy ZS
__________________

kaigishin is offline  
Old 04-16-2004, 10:53 AM   #2 (permalink)
Newb Techie
 
Join Date: Apr 2004
Posts: 2
Default

id alos like to add, i just finished trying the battery and that did not work. also the HDD light remains on constantly.

i have been reading that all tihs may chalk up to a bad mobo or processor, but im not sure how that would have happened, i dont have it OC'ed and when it went bad i was sleeping, so i was'nt putting it under any load at the time
__________________

kaigishin is offline  
Old 04-16-2004, 05:50 PM   #3 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

reseat the vid card. no post/no video usually = vid card problem. Remove it, inspect the contacts, blow in them if need be and reseat the card firmly. No contacts showing.
__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Old 04-16-2004, 07:52 PM   #4 (permalink)
Wizard Techie
 
Join Date: Jul 2003
Posts: 3,937
Default

see what happens when you take out the sound card and boot it up.
ekÆsine is offline  
Old 04-16-2004, 09:29 PM   #5 (permalink)
Techie Beyond Description
 
Apokalipse's Avatar
 
Join Date: Jun 2003
Location: Melbourne, Australia
Posts: 14,559
Default

take out everything except for the bare minimum (mobo, CPU, RAM, video) and see if it boots
if nothing seems to work, it is prolly a bad board; maybe the board has too much dust, or maybe it overheated because the heatsink(s) and/or fan(s) had too much dust, or maybe the fan just stopped working?
__________________
Apokalipse is offline  
Old 04-16-2004, 10:16 PM   #6 (permalink)
Wizard Techie
 
Join Date: Apr 2004
Posts: 3,247
Default

All good ideas, but I'd start with the vid card and then continue. Your not getting any video, so I ASSUME not even the bios info screen. So then there is no video source. So I would assume that the video card is at fault. It's the easiest route. Then continue one at a time on each, you can remove the vid card and see if you at LEAST get a post error. Aside from that, leave IN the vid card or you wont ever post, just get a dbl beep error (on rare occasions different beep code but almost every system I've worked on it's like the 2 beep code is universal or something for no video). If its installed you may not get a post error because the bios sees it, but there is not a proper connection.
__________________

__________________
If you argue with an idiot he will drag you down to his level and beat you with experience.

I am not a fast writer.
I am not a slow writer.
I am a half-fast writer.

-Robert Asprin
killians45 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:19 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.