problems :( - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 04-25-2005, 10:01 PM   #1 (permalink)
Super Techie
Join Date: Feb 2005
Posts: 375
Default problems :(

my computer has been acting very wierd lately and i am wondering exactly what is going on and was hoping to get some help...

#1: LX700 Keyboard and mouse: my computer can only recognize one of them at a time. right now i am using the mouse and an old wired keyboard... is this my mobo or is this the keyboard driver or what?

#2: DFI Lanparty mobo...: when i turn on my computer and a lot of or some compenents are plugged into the back of the mobo, the motherboard screen that says LANPARTY Nf4 doesnt come off and boot it just stays there.

also with the keyboard and mouse they were acting goofy when i was typing because when caps lock was off it was really on and if i typed "." then it would always be ">"


SteveGTA is offline  
Old 04-26-2005, 09:18 AM   #2 (permalink)
True Techie
Join Date: Feb 2004
Posts: 240

sounds like your keyboard is broken, did u try any other keyboards or mice? like ones that work? or check your keyboard settings in the control panel, make sure they're set for US.

<a href=\"\" target=\"_blank\"><img src=\"\" border=\"0\" alt=\"Image hosting by Photobucket\"></a>
The51 is offline  
Old 04-26-2005, 09:41 AM   #3 (permalink)
Elbatrop1's Avatar
Join Date: Mar 2004
Posts: 4,057

Well, if you are using another keyboard, and no longer have troubles, then it must be the keyboard.

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 04-26-2005, 09:08 PM   #4 (permalink)
Super Techie
Join Date: Feb 2005
Posts: 375

it works now... for some odd reason. im thinking batteries?
SteveGTA is offline  
Old 04-26-2005, 09:11 PM   #5 (permalink)
Newb Techie
Join Date: Apr 2005
Posts: 19
Send a message via AIM to Sorrow Send a message via Yahoo to Sorrow

Sticky Keys in XP. They can permantly keep the shift on.

It could be the USB/PS-2 port on your motherboard. If it happens again, give more description.
Sorrow is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:17 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.