Problem with my GeForce 4 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 10-28-2004, 04:28 AM   #1 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 4
Default Problem with my GeForce 4

I've had my GeForce 4 for about 2 years now. The other day, I booted up my PC, and found that the entire display is now covered in what looks like a series of lines, usually blue, pink or green, and I can barely see anything.
I tried uninstalling and reinstalling the drives, re-seating my card, cleaning out my PC, and nothing has worked.
Just wondering if this is a common problem that can be fixed, or if it's time to fork out the cash for a new card.

Thanks in advance.

seaneboyoyo is offline  
Old 10-28-2004, 04:31 AM   #2 (permalink)
Ultra Techie
Join Date: Jun 2004
Posts: 670

im not fully sure but it could be a heating issue. has it got a fan? and if so has it died?

<img src=\"\">
Raekwon is offline  
Old 10-28-2004, 04:50 AM   #3 (permalink)
Super Techie
Join Date: Jul 2004
Posts: 250
Send a message via AIM to lev2323

Looks like your memory is overheating. If your card is OCed at all, clock it down a little. And like Raekwon said, if you have a fan on the card, make sure it is still working. Also, it may just be going out and is heating up more than usual. I would say that you could get a better video card for pretty cheap. I just built my new PC in my sig and within two months I had a new video card. When every prices go down on new tech, I buy it. Let us know.
My Computer:
C2D E6420 2.13, FSB 1066MHz
OCZ SLI-ready 1066MHz 5-5-5-15T
eVGA NF63 motherboard
eVGA 8800GTS 640MB
Sound Blaster Audigy 2 ZS
Windows XP Pro 32 bit
OCZ GameXstream 700w PSU
lev2323 is offline  
Old 10-29-2004, 03:31 AM   #4 (permalink)
Newb Techie
Join Date: Oct 2004
Posts: 4

I was having heating issues with the card a few months back, so I had an extra fan blowing in with the side of the case off. I guess it just finally got to be too much. Ah well, a new card was probably a good idea even before the heating issues; just wish I wasn't so cheap.
I'll be heading out tomorrow to replace it.

Thanks for the help!
seaneboyoyo is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:49 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.