problem loading - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-09-2008, 05:10 AM   #1 (permalink)
Newb Techie
 
Join Date: Jul 2008
Posts: 2
Default problem loading

my comp quit booting after i went into bios and changed the fsb? i think it was from 100/100 to 133/133.

it changed both the cpu and dram i believe it said and now i cant get it to boot right.

any advice would be appreciated
__________________

jd1984 is offline  
Old 07-09-2008, 05:40 AM   #2 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,669
Send a message via MSN to S0ULphIRE
Default Re: problem loading

Clear your cmos. (FIRST unplug the power and try to boot, then remove the silver coin-like battery from your motherboard for 5 seconds. replace battery then power.)
__________________

__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Old 07-09-2008, 05:42 AM   #3 (permalink)
Newb Techie
 
Join Date: Jul 2008
Posts: 2
Default Re: problem loading

ill give it a shot, thx.

*update*

it worked, thx again
jd1984 is offline  
Old 07-09-2008, 07:53 AM   #4 (permalink)
Lord Techie
 
S0ULphIRE's Avatar
 
Join Date: Mar 2007
Location: Australia
Posts: 8,669
Send a message via MSN to S0ULphIRE
Default Re: problem loading

no problem
__________________
"As a result of all this hardship, dirt, thirst, and wombats, you would expect Australians to be a sour lot. Instead, they are genial, jolly, cheerful, and always willing to share a kind word with a stranger, unless they are an American." -- Douglas Adams
S0ULphIRE is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem with 3D graphics mordi05 Microsoft Windows and Software 6 12-10-2007 11:37 PM
Serious computer problem. HeeRoMaKi Hardware Repairs and Troubleshooting 71 07-28-2007 11:42 PM
Wireless Problem! dropper Computer Networking and Internet Hardware 3 07-08-2007 04:58 PM
Audio Problem.... sab3156 Hardware Repairs and Troubleshooting 6 06-22-2007 10:53 PM
*@~@* !! Ginormous Problem !! *@~@* Add1cti0n Microsoft Windows and Software 2 06-18-2007 06:29 AM



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:48 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.