Problem with LAPTOP (Screen going on and off) - Page 2 - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 07-04-2005, 04:33 PM   #11 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 8

Originally posted by daappleby
I doubt the viurs scan will have anything, just making sure though. It sound like a driver issue more than anything. Or you have an application that is being a resourse hog. Another thought; I have seen similar issues with USB devices, specifally flash drives, that cause a system to hang or just run really stupid slow. If you have any usb stuff plugged in try removing it....

maybe run hijack this in windows safe mode and post a log in the av thread to see if there is somthing bad running.
Hmm I use a USB mouse but that's all.
The last one did play up a bit, but I'll try using word/powerpoint without it plugged in to see if it helps at all.

spark911 is offline  
Old 07-04-2005, 04:51 PM   #12 (permalink)
Ultra Techie
Join Date: Jun 2005
Posts: 584
Send a message via ICQ to daappleby

anyone know a proggy like memtest86 for vid cards? You can try sisoft's sandra and run some of the tests there too. They have a trial version I think. Just google sisoft and go to their site. If its hardware releated your SOL. I am hoping to find a software solution..


Help us Help you:

1) <b>RTFM</b>
2) Search TF using <b>more than one</b> keyword or combination of words
3) Post specific details. We need your computer specs, your OS, and any details from the error messages you get.
daappleby is offline  
Old 07-05-2005, 02:08 AM   #13 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 8

Originally posted by grego
I'm guessing it's a problem with your video card. Run memtest86 first to make sure it's not your main ram causing the problem though. Since it ALWAYS happens at those times you described thats what makes me think it's the vid card. Do you play any games on it?

I also agree that it is probably not a loose connection. Did you buy it refurbished?
How do I get this memtest working, it wont run in windows XP live.
Is it a boot thing?

And yes I play games, but very rarely, and nothing graphically heavy.

And no it was new at the time of purchase.
spark911 is offline  
Old 07-09-2005, 07:06 AM   #14 (permalink)
Newb Techie
Join Date: Jul 2005
Posts: 8

Yesterday it went off and stayed black and off.
I rebooted and it took about 10minutes (stayed on loading winXP screen), I rebooted again and then it did check disk (fixed 2/3 problems, and restored some extra disk space). It rebooted again and it's still VERY slow at loading, and VERY slow at doing anything (i.e: Loading things, rebooting).

Possible HDD/RAM problem?

I have tried disk clean up, spyware search, adware search, virus search, currently defragging - but doubt it'll help.

I guess this may be a send-it-back job.

The processing light is always on now, and it also makes a noise (du du du du - is that the HDD noise?)

spark911 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:10 PM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.