problem installing windows - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-28-2005, 03:51 PM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 21
Default problem installing windows

my problem is a bit different now, when i go to install windows it starts installing and then just stays at 0% forever. I thought it might be the disc so i barrowed my freinds disc and it did the same thing, then i copied the disc onto a disc without scartches and it did the same thing. somebody please help me. Ive tried everything, and im out of ideas.
__________________

elpea117 is offline  
Old 05-28-2005, 05:04 PM   #2 (permalink)
Monster Techie
 
majistic's Avatar
 
Join Date: May 2004
Posts: 1,434
Default

Ok, when you say that it just stays at 0%, is this when you are trying to format your drive or install windows. Well try a different disk the files on the disk might be faulty.
__________________

__________________
majistic is offline  
Old 05-28-2005, 05:27 PM   #3 (permalink)
True Techie
 
Join Date: May 2005
Posts: 112
Default

And are you installing it onto a recently formatted drive or a upgrade from a previous version?
__________________
A+, Net+, Toshiba Copier Tech L1
Working on MCP
pctech86 is offline  
Old 05-28-2005, 05:59 PM   #4 (permalink)
Newb Techie
 
Join Date: Feb 2005
Posts: 21
Default

the drive has nothing on it and yes it is when its formating it
elpea117 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:59 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.