Problem installing a scanner - winxp - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 02-24-2004, 07:41 AM   #1 (permalink)
Newb Techie
 
Join Date: Feb 2004
Posts: 1
Default Problem installing a scanner - winxp

I have just purchased a Canon 3200F scanner BUT I am having major problems installing it. I have just recently got a new PC upgrading from win98 to winxp. I had a Mustek1200 ub scanner with my old system but could not get it to work with XP as I thought the scanner was too old (maybe not now !!) so I purchased a new one.

Anyway I have installed all the software for the new scanner , rebooted & connected it to spare USB port. It finds the ‘new hardware’ no problem BUT when I try to use the software it comes up ‘twain error’. I try to select a source within the progarm & there is nothing there ie my scanner (the same thing happens in picture-it express)

Within device manager, under imaging devices, it states scanner & that drivers etc are OK. Also within control panel, scanner folder – the scanner is there & I can even do a test & the scanner works !!

Can anyone help as this is driving me crazy?

Thanks in advance
Saint
super saint is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:27 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.