Problem installing a NIC - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-24-2005, 08:30 PM   #1 (permalink)
Junior Techie
 
Join Date: Sep 2004
Posts: 46
Default Problem installing a NIC

I was trying to install a Dlink NIC on my friends computer which is operating with W2k. But I am having problems installing it, because it keeps comming up with errors when I try to install it. I think the main problem with has to do with somthing called a pci communications device. It isn't installed properly and it won't install properly with the dlink disk.

I can get the Dlink to proprerly install, and disable the pci device. But when I do, the computer gets the blue screen of death upon reboot. With this message:

stop c00000263 (driver entry point not found) The \systemRoot\System32\Drivers\Dlkrts.sys the device driver could not locate entry point. InterlockedpopEntraySList in driver ntoskrnl.exe

It will load in safe mode only.

I think the pci communications device is a problem with her computer, and I am going to see if I can find the drivers on a W2k cd tommorow.
Hopefull that will work.

Any advice on how to handle it would be apprciated.
__________________

MrBob is offline  
Old 01-24-2005, 09:28 PM   #2 (permalink)
Lord Techie
 
Join Date: Jan 2005
Posts: 8,013
Send a message via AIM to DJ-CHRIS
Default

I think it has to do with the driver and ntoskrnl.exe
DJ-CHRIS is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:06 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.