Problem with display - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 05-17-2005, 10:18 AM   #1 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 5
Unhappy Problem with display

I made an attempt to change out a noisy fan on an ATI Radeon 9600XT. I installed a Zalman VF700-alcu fan/heat sink, and when I powered back up, the screen was corrupted. A new pattern of columns of tightly packed green squares is visible from booting, characters drop out of the screen during the start-up sequence, and once XP loads, the screen has a ghost on almost all characters and icons and there are strange floating letters and characters on the screen. I have either fried the card or have corrupted the video bios, or have to reinstall the drivers.

Any help would be appreciated before I go out and buy a new card.
__________________

akapgsle is offline  
Old 05-17-2005, 12:29 PM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

When does the screen become corrupted? If it before Windows boots up, then it cant be video drivers. Try reseating the heatsink on the card.
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-17-2005, 01:01 PM   #3 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 5
Default

It is a problem from the start. I tried reseating the heat sink, and even r-installed the original fan and the problem is still there. Ugh.
akapgsle is offline  
Old 05-17-2005, 01:11 PM   #4 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 5
Default

Is there a test app that I can use to assess any damage to the video card?
akapgsle is offline  
Old 05-17-2005, 01:18 PM   #5 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

I dont think you would be able to test it in the first place

If the problem occurs right from power-on, I think you might have cooked your vid card
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-17-2005, 01:28 PM   #6 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 5
Default

Thanks for the confirmation. Off to the store. Any thoughts on a replacement card? Looking to spend less than $150 on a good card.
akapgsle is offline  
Old 05-17-2005, 01:33 PM   #7 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

You might be able to get a 6600GT for $150.

If not, get a 9800Pro.
__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 05-17-2005, 02:47 PM   #8 (permalink)
Monster Techie
 
Mr. Switch's Avatar
 
Join Date: Jan 2005
Posts: 1,841
Send a message via AIM to Mr. Switch
Smile

newegg has 6600GT's for around $160. i'm going to probably get one of those some time soon .
Mr. Switch is offline  
Old 05-17-2005, 06:55 PM   #9 (permalink)
Newb Techie
 
Join Date: May 2005
Posts: 5
Default

Things are looking up. Replaced the video card and am in great shape. Thanks for advice and input.
akapgsle is offline  
Old 05-17-2005, 07:08 PM   #10 (permalink)
Not A Super Techie
 
straightv6's Avatar
 
Join Date: Dec 2003
Posts: 496
Default

what did you replace it with?
__________________

__________________
1 fast and 1 slow
straightv6 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:52 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.