problem - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 04-01-2005, 11:48 AM   #1 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 24
Default problem

hello, first of all i am not usre if this is the right forum for this because i am not sure if it is a hardware issue or not. but whenever i play doom 3 not even on high res or nothing the game skips like crazy and the sound skips as well. and when i play WoW on 1024 or anything higher the game goes black to adjust the reso, then keeps doing it over and over again. Doom3 the screen only does it once but extreme skippage. i have a ATi Radeon X700 Pro 256mb PCI-E, AMD 3200+, Kingston Technology 512x2, A-Top xblade w/ 450 Watt PSU, Soltek SL-K890Pro-939, and i am using a Dell e771p monitor. those 2 are the only games i have tried so far cuz the computer is a new build. i passed the 3d draw test and the other ones that are in dxdiag. i am still new to the computer building thing and don't know too much. my desktop reso is 1024x720 and i only have issues while playing games. i am getting very mad cuz i used to use a radeon 9250 on a diff computer and it is at this moment kicking my X700 pros ***. please help me out.
__________________

Jellybeans=yum is offline  
Old 04-01-2005, 11:53 AM   #2 (permalink)
Memberbot
 
Elbatrop1's Avatar
 
Join Date: Mar 2004
Posts: 4,057
Default

Have you installed the latest video card drivers and game patches? These sound like problems that are related to that.
__________________

__________________

Intel E6750...........PSN: ELBATROP
XFX nForce 650i Ultra
Patriot PC2-6400 8GB (4x2GB)
eVGA 9800GT
36GB WD Raptor
120GB SG
1TB SG
Logitech X-530
Samsung SyncMaster 931c
Samsung SyncMaster 750s
Windows 7 Home Premium 64
Elbatrop1 is offline  
Old 04-01-2005, 02:27 PM   #3 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 24
Default

hhhmm i am not sure exactly what to download. i use wnxp professional, and should i download mobo drivers? maybe you can give me a link to the things i must download. and i tried to download catalyst5,3 and the catalyst control center however they do not open on my computer i get an error message. the download says something about .net framework. not sure what that is. i apporeciate any help thank you
Jellybeans=yum is offline  
Old 04-01-2005, 02:40 PM   #4 (permalink)
Wizard Techie
 
HAVOC's Avatar
 
Join Date: Feb 2005
Location: Milford, Connecticut
Posts: 4,218
Send a message via AIM to HAVOC Send a message via Yahoo to HAVOC
Default

For all of the new and current Catalyst Drives and Control Centers you must have .net framework install on your PC before you install the catalyst drivers and control center.

1.) Download .net Framework.
2.) Install .net Framework.
3.) Restart PC
4.) Install Catalyst Drivers & Control Center
5.) Restart PC

If you currently have Catalyst Drivers and Control Center install on your PC and (NOT) .net framework, it will not work. You must uninstall all catalyst drivers and RESTART PC. Then follow instruction above!
HAVOC is offline  
Old 04-01-2005, 02:58 PM   #5 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 24
Default

ty and how do i stop weather bug, my logitec mouse info, and aim from turning on when i log on. and for some reason when windows started it didn't bring me right to my user(i am only user on this PC) instead it brought me to the screen where you pick the user to log on to, happened after i downloaded that stuff
Jellybeans=yum is offline  
Old 04-01-2005, 03:05 PM   #6 (permalink)
Newb Techie
 
Join Date: Mar 2005
Posts: 24
Default

i installed .net then installed Ati CCC and rebooted, then installed, ATi Catalyst5.3 and rebooted, after that now my CCC is gone
__________________

Jellybeans=yum is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:36 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.