Printer issue - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 09-28-2002, 02:25 PM   #1 (permalink)
Newb Techie
Join Date: Sep 2002
Posts: 1
Lightbulb Printer issue

I have a problem with my epson stylus C82 running on my windows xp machine.
When I first installed it (either with the driver on the CD, or the newest xp driver from epson site), I tried to test how it prints. It started to spit out pages uncontrolably, some empty, some with just a few sentences, some with sentences over other sentences. Basically it was messed up. When I restarted it, no matter how many times, after windows loaded the PC either froze after a few seconds or the PC restarted unexpectedly. I berely managed to use system restore and to restore it to an earlier time.
After that I installed the printer again, but the same problem persisted, so I used the system restore again.

I went to the store where I bought the printer but the guy told me to call epson, since he is confident the problem can be resolved without exchanging the printer. He said that there is some driver issue or something, or that some additional settings need to be set so that the computer can talk properly to the printer. It's saturday so I can't call now, and I was wondering if any of you guys know what the issue might be.

Thanks for your help,


nbozic is offline  
Old 09-29-2002, 08:49 PM   #2 (permalink)
Junior Techie
Join Date: Aug 2002
Posts: 91
Send a message via AIM to SePhErUm Send a message via Yahoo to SePhErUm

If it's USB ther eshould be No problem.. I have a Epson Stylus 777 and Not a problem.. But i bleive it could be a driver problem. I use to have a Hp Deskpro and it went nuts like that..

Brandon Cook
Pentium II 333MHz
96 MB Ram
Geforce 4 MX 440
2 SCSI 4GB Hdds\'
anything else?
SePhErUm is offline  
Old 10-06-2002, 01:12 PM   #3 (permalink)
Newb Techie
Join Date: Oct 2002
Posts: 1
Send a message via AIM to queencrystal
Angry Printer Issue with CanonC555

I am also having a printer issue. I have a Canon C555 multipass printer. I downloaded the new driver for XP, and now I am getting an error message about cannot run, need to start MPService....I don't know what I should do. Any help?
queencrystal is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:30 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.