Printer freezes - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 07-04-2004, 10:44 AM   #1 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 8
Default Printer freezes

Quite frequently when I clik Print the Printing Preferences pane displays with the Ink Levels greyed out and the error "A communication error has occurred" is displayed. This normally occurs when: a. The printer is switched on immediately before a Print request. b. The printer is switched on but has not been used for an hour or more. Doing a restart displays the ink levels correctly and the printer prints normally.

XP, P4, 2.66ghz, 512mb, 80gb HD, Epson color 760 with Win2000 drivers.

Drivers reinstalled not allowing Windows to search for a driver.
The problem first appeared when I was running W98SE, I hoped it would disappear when switching to a new tower and XP. I suspect this to be a driver problem but have run out of ideas.

What are yours?

Thanks
Diego
__________________

Diego Garcia is offline  
Old 07-04-2004, 01:11 PM   #2 (permalink)
Super Techie
 
str8lazy's Avatar
 
Join Date: Jun 2004
Posts: 446
Send a message via ICQ to str8lazy Send a message via AIM to str8lazy Send a message via Yahoo to str8lazy
Default

are you using PP or USB?
__________________

str8lazy is offline  
Old 07-04-2004, 04:47 PM   #3 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 8
Default

USB, which shows in printer properties as USB001. Deleted the windows esc/p 2 printer which kept sneaking in.
Diego Garcia is offline  
Old 07-04-2004, 04:50 PM   #4 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 195
Default

have you tried switching the usb priter wire to different usb slots?

also, are you sure your ink cartridges are secured correctly?

best way to check if it is your printer or if its windows/drivers, etc.. is if you have an extra printer laying around the house, try connecting that one..

also, look for your printer's company up on a website, search for the model, see if there are any troubleshooting FAQ's that fall into your catagory.
__________________
_Abit IS7-E
_P4 Northwood 2.8C Ghz HT
_Kingston 512 DDR400 Ram [2x 256]
_Radeon 9600XT
_SoundBlaster Audigy
_Awesome looking white plain case with cool green and red power/HD lights, and a newely acquired Intel P4 sticker!
xxdryicexx is offline  
Old 07-04-2004, 05:03 PM   #5 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 8
Default

Dry Ice

If I do a restart the printer will then print OK. If the printer is not switched on before booting the PC its odds on the printer will not print when it is switched on.
Diego Garcia is offline  
Old 07-04-2004, 05:37 PM   #6 (permalink)
True Techie
 
Join Date: Nov 2003
Posts: 195
Default

sounds like an improperly functioning usb cord or drivers.. have you tried using different usb slots?
__________________
_Abit IS7-E
_P4 Northwood 2.8C Ghz HT
_Kingston 512 DDR400 Ram [2x 256]
_Radeon 9600XT
_SoundBlaster Audigy
_Awesome looking white plain case with cool green and red power/HD lights, and a newely acquired Intel P4 sticker!
xxdryicexx is offline  
Old 07-04-2004, 05:50 PM   #7 (permalink)
Newb Techie
 
Join Date: Jun 2004
Posts: 8
Default

still does it on another USB slot. It also did on my earlier PC with Win98SE and different drivers
__________________

Diego Garcia is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:37 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.