printer - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Closed Thread
Thread Tools Display Modes
Old 12-03-2003, 09:46 PM   #1 (permalink)
Newb Techie
Join Date: Nov 2003
Posts: 1
Default printer

My cpu usage goes to 100% when I am printing,is this normal,or is one of my settings wrong?Thanks!

pecosbandit is offline  
Old 12-03-2003, 11:29 PM   #2 (permalink)
Super Techie
Join Date: Sep 2003
Posts: 386
Send a message via ICQ to chesman Send a message via Yahoo to chesman

how much ram you have? and what o u print? and what are your system specs? because it sounds as if the queue is getting full and taking up all the ram
WinXP Pro
P4 2.5 Ghz/socket 478/400FSB/512L2
512 megs PC800 Rambus
ABIT TH7II-Raid mobo
128MB Nvidia FX 5200 Home Theatre w/TV out and Remote
80 Gig Western Digital/8mb Cache/7200 RPM\'s
20 gig Fujitsu/2mb Cache/5400 RPM\'s
48x40x48/16X Dvd/CD-Burner
chesman is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:03 AM.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.