Presario notebook won't boot after installing DVD drive. - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 09-28-2003, 05:37 AM   #1 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 3
Question Presario notebook won't boot after installing DVD drive.

Ok I'm having a little problem,
My Presario Notebook w/Win ME won't boot past the red Compaq logo after installing a Toshiba SD-C2502 DVD drive... I can push F10 but it never gets past the initializing mouse. When I reinstall the stock CD rom it boots. I have tried updating the BIOS, deleting the current CD rom then installing the DVD, changing the boot order... Whats weird is that nothing seems to run with the DVD plugged in and it won't even boot from a floppy. If anyone has any ideas on what could be my culprit I sure would appreciate the info. Just wondering but if the DVD was no good would that prevent the whole system from booting???
__________________

Commodore64 is offline  
Old 09-28-2003, 03:20 PM   #2 (permalink)
Wizard Techie
 
Join Date: Jan 2003
Location: US
Posts: 3,313
Default

What model is the presario?

I know, it shouldn't matter, but welcome to Comcrap.
__________________

__________________
You could say I've been around.
Shakie
Shakie is offline  
Old 09-28-2003, 05:09 PM   #3 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 3
Default

It's a Compaq Presario Notebook 12XL4 (1201T). Its got a 766 Mhz Celeron I believe. Compaq support said I needed to "bring it in to be looked @" They said it could be the motherboard or the connectors, but I find it weird that it has no problems when I reinstall the original drive. Anyway sorry to ramble, anymore information needed I will glady provide.
Commodore64 is offline  
Old 09-29-2003, 01:40 PM   #4 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 39
Default

can you take that drive back to wherever you bought it, or do you have another notebook around that you can test it in.

Have seen this at work before, but not in a notebook, it was also a compac PC, the computer would not boot, would not do anything, I unplugged the cd rom drive, computer worked perfect after that.
beefy696969 is offline  
Old 09-30-2003, 04:49 AM   #5 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 3
Default

Well actually I got it off eBay. The seller said it worked when he took from his laptop a month ago. I think I'm gonna try to take it somewhere and get it checked. Hopefully somewhere cheap, can anyone recomend somewhere near Houston.
Commodore64 is offline  
Old 09-30-2003, 08:03 AM   #6 (permalink)
Newb Techie
 
Join Date: Sep 2003
Posts: 39
Default

well I think the best thing that you can do is just find someone with another notebook, if it works their, well then you know you have a problem.
__________________

beefy696969 is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:54 AM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.