Power Supply Voltage Weirdness - Techist - Tech Forum

Go Back   Techist - Tech Forum > Computer Hardware > Monitors, Printers and Peripherals
Click Here to Login
Closed Thread
 
Thread Tools Display Modes
 
Old 01-10-2005, 02:20 AM   #1 (permalink)
Newb Techie
 
Join Date: Jan 2005
Posts: 15
Default Power Supply Voltage Weirdness

Just got a new power supply. Last power supply I had, had a 12V rail that was running at 12.92 volts. I just setup Speedfan on my new computers setup and have found the voltage to vary from 4.5 volts to 10 volts used. Reason I bring this up is because Half Life 2 keeps crashing and I'm wondering if it's a PSU issue...


Any insight?

Ultra 500W PSU.
__________________

Myristan is offline  
Old 01-10-2005, 02:23 AM   #2 (permalink)
Super Techie
 
Join Date: Feb 2004
Posts: 431
Default

Quote:
I just setup Speedfan on my new computers setup and have found the voltage to vary from 4.5 volts to 10 volts used.
I am not to sure what you mean, the best way to measure your voltage is to use a multimeter and a molex stick it in the black and yellow pins.
__________________
Sig removed due to size. Please read the rules before adding your compliant sig. SigSanta
MasterJason is offline  
Closed Thread

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:43 PM.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.